Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-23-2004, 02:54 PM   #1
lex57
Guest
 
Posts: n/a
Default problem

I have Windows Server 2003 Web Edition and ioFTPD.v5.8.5

When I try to start ioFTPD I receive the following message.

Code:
Unknown(): (null): Unable to initialize module
Module compiled with module API=20041030, debug=0, threads-safety=1
PHP compiled with module API=20020429, debug=0, threads-safety=1
These options need to match
In what a problem?

Thank you
  Reply With Quote
Old 12-24-2004, 04:21 AM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default Re: problem

http://www.ioftpd.com/board/showthre...&threadid=4010

Quote:
Originally posted by neoxed
Resolved the issue on IRC. Kimmi had another another version of PHP installed on his system; and ioFTPD was using the php.ini in his windows directory, which in turn was loading the PHP extensions for another PHP verson.

To fix: create an empty php.ini in ioFTPD\system.
neoxed is offline   Reply With Quote
Old 12-24-2004, 06:40 AM   #3
lex57
Guest
 
Posts: n/a
Default

2 NeoXed

Thank you for help bro.
Now works fine.
  Reply With Quote
Reply

Tags
compiled, debug=0, module, problem, threads-safety=1

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash hangs during transfers slatts General Discussion 5 01-14-2005 07:50 PM


All times are GMT -5. The time now is 02:21 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)