Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-20-2004, 11:38 AM   #1
phobicus
Junior Member
 
Join Date: Aug 2004
Posts: 5
Unhappy Anyone Seen this Wierdo Error?!

[18:37:14] [L] 150 File status okay; about to open data connection from LIA.
[18:37:14] [L] 426- Connection reset
[18:37:14] [L] 426 IOException during transfer
[18:37:14] [L] 500 No command handler for ?Ô?Ò?ABOR
phobicus is offline   Reply With Quote
Old 10-20-2004, 03:52 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

What version of ioFTPD, what scripts do you have installed and what were you doing when that error occured (upload/download/fxp etc.)?
neoxed is offline   Reply With Quote
Old 05-07-2005, 12:14 PM   #3
Frank Dukes
Junior Member
 
Join Date: May 2005
Posts: 1
Default

im gettin this error while trying to FXP using flash fxp and its really killing me.. did you figure this out??
Frank Dukes is offline   Reply With Quote
Old 07-13-2006, 07:13 AM   #4
pershing
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default

I see this error when I ftp into a server - I am able to login ok. I can type any command - BUT when I type dir or ls / line locks up. When I break out cntl C.

--------------
230-All activity is monitored.
230 User xxxxxx\xxxx logged in.
Remote system type is Windows_NT.
ftp> dir
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
^C <-- {{tries to break out.}}
425 Can't open data connection.
500 'òABOR': command not understood
ftp>
============

Any Ideas -- I am having Network look at it.. ???
pershing is offline   Reply With Quote
Reply

Tags
426, connection, ioexception, [183714], [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uploading to several servers alftore General Discussion 6 05-25-2005 08:33 AM


All times are GMT -5. The time now is 04:21 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)