Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-01-2004, 02:02 PM   #1
MOVAH09
Junior Member
 
Join Date: Dec 2003
Posts: 6
Default Ghosts ioFTPD 5.6.3

Ghostproblem with IOFTPD 5.6.3 on Windows 2003!

With the new ioFTPD version i got many ghosts! I never have the problem with 5.5.6.
MOVAH09 is offline   Reply With Quote
Old 02-01-2004, 02:03 PM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Do these ghosts disappear when you use 'site kill' on them?
darkone is offline   Reply With Quote
Old 02-01-2004, 02:04 PM   #3
MOVAH09
Junior Member
 
Join Date: Dec 2003
Posts: 6
Default

no i must restart the IOFTPD! Don´t killable

The ghosts all @ downloading or uploading a file!

No idle ghosts
MOVAH09 is offline   Reply With Quote
Old 02-01-2004, 10:58 PM   #4
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Are you using speedlimits?
darkone is offline   Reply With Quote
Old 02-02-2004, 12:54 AM   #5
crakhed
Junior Member
ioFTPD Foundation User
 
Join Date: Jun 2003
Posts: 23
Default

i had this same problem not to long ago, you should try using lspfix.exe and cleaning up your winsocks. This fixed my problem. This thread was discussed on the forum earlier, ioFTPD has "issues" with Mcaffee av and in my case Zero Knowledge firewall.
crakhed is offline   Reply With Quote
Old 02-02-2004, 04:24 AM   #6
Zer0Racer
Senior Member
ioFTPD Scripter
 
Join Date: Oct 2002
Posts: 703
Default

Other applications that screw with winsock and creates ghosts in ioFTPD is Netlimiter and Panda Antivirus.
Zer0Racer is offline   Reply With Quote
Old 02-02-2004, 12:27 PM   #7
MOVAH09
Junior Member
 
Join Date: Dec 2003
Posts: 6
Default

i´m not using netlimiter or something! Version 5.5.6 works fine!

only Version 5.6.x has the problem by me!
MOVAH09 is offline   Reply With Quote
Old 02-08-2004, 09:16 AM   #8
toki
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 221
Default

i also have that prob on io 5.6.3r never had with 5.5x complete comment @ http://www.ioftpd.com/board/showthre...8055#post18055

i have no limits set and only 3 in above thread stated dlls found by lspfix.
toki is offline   Reply With Quote
Old 02-08-2004, 12:04 PM   #9
Ruffneck
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 4
Default

also have the same ghosts problem , and unable to kick or kill , only by a site restart. using latest io
Ruffneck is offline   Reply With Quote
Old 02-08-2004, 12:35 PM   #10
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Is there ssl involved? What does site swho show?
darkone is offline   Reply With Quote
Old 02-08-2004, 02:20 PM   #11
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

same here with or without SSL involved, only happens when user

gets an disconnect due an transfer, when user idles and disconnects,

idle timeout works, not during transfers

only since latest 5.6.3r version

well, atleast here
alturismo is offline   Reply With Quote
Old 02-08-2004, 07:15 PM   #12
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

I was unable to replicate this (might be something I've fixed along with optimizations, already) I tried timeout by creating a download session from linux & then shutting down the device to prevent tcp error notifications.
darkone is offline   Reply With Quote
Old 02-09-2004, 02:08 AM   #13
toki
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 221
Default

addicts sitewho: 200-| 3 | <user> | grp | xxx.xxx.xxx.xxx | down: halcd1.r05 @ 88 kBps |

d1s site swho: 200- 3 <user> Dn 87kb/s *@host...

is both, auth and data ssl

connected since 12h using flashfxp (i might remember that it was always flashfxp users, but not 100% sure)

greez toki

PS: cause no problems atm with that i will keep that ghost open if u have further questions.
toki is offline   Reply With Quote
Reply

Tags
5.5.6, 5.6.3, ghosts, ioftpd, problem

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:52 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)