Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-21-2003, 10:48 PM   #1
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Question Scheduler probs?

Code:
[L] SITE CONFIG REHASH
[L] 200 CONFIG command successful.
[L] SITE CONFIG SHOW Reset
[L] 200- ### [Reset]
[L] 200- 000: WeeklyReset     = Monday
[L] 200- 001: MonthlyReset    = 1st
[L] 200- 002: 
[L] 200- 003: 
[L] 200 CONFIG command successful.
[L] SITE CONFIG SHOW Scheduler
[L] 200- ### [Scheduler]
[L] 200- 000: ###
[L] 200- 001: # Scheduler
[L] 200- 002: #
[L] 200- 003: # Event = <minutes> <hours> <day of week> <day of month> Command
[L] 200- 004: #
[L] 200- 005: # Internal Commands:
[L] 200- 006: #
[L] 200- 007: # &Reset          : Resets upload/download counters
[L] 200- 008: # &Service_Update : Reloads devices and Restarts services, if bind ip of service has changed
[L] 200- 009: #
[L] 200- 010: Reset           = 0 0 * *               &Reset
[L] 200- 011: Service_Update  = 10,30,50 * * *        &Service_Update
[L] 200- 012: Rotate_Log      = 0 0 * *               EXEC ..\scripts\ioBanana.exe rotatelog
[L] 200- 013: Day_Stats       = 59 23 * *             EXEC ..\scripts\ioBanana.exe daystats
[L] 200- 014: warchive        = 1,11,21,31,41,51 * * *         EXEC ..\scripts\warchive.exe
[L] 200- 015: xferstats       = 0 3 * *               TCL ..\scripts\xferstats.itcl
[L] 200- 016: ;Spider         = 0 0 * *               EXEC ..\scripts\ioBanana.exe SPIDER FORCEDELETE
[L] 200- 017: 
[L] 200 CONFIG command successful.
Uhm... at one point I think that my sheduler isn't working cause xferstats page isn't updated every night at 3 am (checked)... also warchive isn't executed every 10 mins (checked from taskmanager and by some other ways)... on another side I get my stats of the day displaying on IRC by ioBanana (today 3 phattest uploaders blablabla) so it seems that at least Day_Stats part works...

under [Ftp-SITE-Permissions] I have this (only related cmds showed):
rotatelog = 1M
xferstats = 1M
warchive = 1M


<----- LOST :x
wooolF[RM] is offline   Reply With Quote
Old 11-22-2003, 03:11 AM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Try using non-relative paths.
darkone is offline   Reply With Quote
Old 11-24-2003, 05:49 PM   #3
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

seems like worked... weird :x cause all paths are 100% correct :x
wooolF[RM] is offline   Reply With Quote
Old 11-25-2003, 04:08 AM   #4
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

iTCL scripts may change path for process.. and that will cause bad things to happend, if you use relative paths
darkone is offline   Reply With Quote
Old 11-25-2003, 11:23 AM   #5
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

btw, I found out that ioFTPD and ioftpd is not same when u use it for scheduler... thought it did matter only under *nix...
wooolF[RM] is offline   Reply With Quote
Reply

Tags
200-, command, config, exec, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)