Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-12-2003, 04:28 AM   #1
megauser
Junior Member
ioFTPD Foundation User
 
Join Date: Nov 2002
Posts: 17
Default https hangs server b5 2k3 server

I have had this hang the server (no crash) but hard hang of the application. reproduced 4 times....

I was just clicking between folders and it hangs.

Running

5.1.7r
2k3server
1gig ram
Dual Athlon 2100mp
2tb drive space


Telnet also wont let us login at all, user has correct flags on the accounts to allow access

we get the login prompt, but comes back an say's "connection reset, do you want to reconnect ?"

megauser is offline   Reply With Quote
Old 10-14-2003, 04:52 AM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Fixed in 5.1.8... forgot to mention it in changelogs
darkone is offline   Reply With Quote
Reply

Tags
correct, hang, hangs, login, server

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:45 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)