Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-20-2003, 04:08 PM   #1
fobban
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2003
Posts: 186
Default Randomly unable to log in.

i have this weird errors sometimes. A user can have logged in all day long, working flawlessly, then suddenly he cant:
Connecting to SITE
Connected to SITE -> IP=xxx.xxx.xxx.xxx PORT=yyyy
Connection failed (Connection refused)

It has nothing to do with with or without encryption (tried it all).
ip-ranges are accepted, and the use hasn't logged on so many times so he got banned due to the hammerprotection.. it just suddenly denies some users.. dont really know how do "make" this happen.. just happens sometimes..

Using WinXP Pro SP1 (eng.)
ioFTPD v5.0.13r
ioa,iozs,newdir 2.3,dzsbot (doubt they have anything to do with it tho)

After a restart of the daemon it works flawless

ps, the users ipmask is *@*
fobban is offline   Reply With Quote
Old 09-20-2003, 04:17 PM   #2
fobban
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2003
Posts: 186
Default

forgot to mention that there is nothing about this in any of the logfiles
fobban is offline   Reply With Quote
Old 09-20-2003, 05:11 PM   #3
zpr
Senior Member
ioFTPD Foundation User
 
Join Date: Feb 2003
Posts: 170
Default

yup, unfortunately same problem here

restarting io does the job but its not the way it should be, is it?
zpr is offline   Reply With Quote
Old 10-19-2003, 08:19 AM   #4
frog
Junior Member
 
Join Date: Jun 2003
Posts: 26
Default

Let's move this thread to up.
because im wondering same thing....
frog is offline   Reply With Quote
Old 10-19-2003, 09:42 AM   #5
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Should be fixed in 5.1.x serie.
darkone is offline   Reply With Quote
Old 10-19-2003, 09:42 AM   #6
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

b5 everyone ?
Mouton is offline   Reply With Quote
Old 10-19-2003, 11:00 AM   #7
fobban
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2003
Posts: 186
Default

using 5.1.15 (or whatever and it works just fine now, and it has worked fine for a couple of older versions too, so i guess d1 has fixed it, nice
fobban is offline   Reply With Quote
Reply

Tags
connection, logged, site, suddenly, users

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:54 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)