Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-20-2003, 04:58 AM   #1
diesel_2
Junior Member
 
Join Date: Jul 2003
Posts: 3
Question b5 vs w2k3

Seems like the b5 exe dosnt want to run at all , b4-9-4u works like o clock. but no succes in getting b5x to work at all it only flashes the icon for an splittsecond and then there is no more , no error msg no nuffin any ideas ?

..

after some testing i have come to the conlusion that b5-0-0r is working after i did a complete "re-install" of the ftpd but versions after 5-0-0r dosnt want to run


PIII@933 / 512ram
windows 2k3
ioFTPD b4-9-4u
ioA
diesel_2 is offline   Reply With Quote
Old 09-20-2003, 12:11 PM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

'splash' means that some part of ioftpd fails to initialize.. try to catch me from irc tomorrow, and i'll wrap you a debug version that shows where it stops (as per request, there is currently no load screen, that would show initialization process)
darkone is offline   Reply With Quote
Old 09-22-2003, 04:59 AM   #3
MrManc
Junior Member
ioFTPD Registered User
 
Join Date: Aug 2003
Posts: 15
Default

Having a similar problem on winnt 4.

Latest ioFTPD-beta5-0-13r icon flicks on for a second and then is gone.

Gone back to ioFTPD-beta4-9-4r , no probs with that one.
MrManc is offline   Reply With Quote
Reply

Tags
b4-9-4u, b5-0-0r, conlusion, dosnt, run

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:00 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)