Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-04-2003, 05:03 PM   #1
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default Cant add or delete users

Getting errors when i try to add or delete users.
Tried a restart, cant think what else to try cos everythings A OK as far as I can tell. Was working perfect up until a couple of days ago.
site gadduser iND someone somepass *@127.0.0.1
550 Error creating userfile 'someone': Unknown error.

site deluser test
550 Error accessing userfile 'test': No such device or address.

Is WinXP SP1, 4.9.4u, ioA and ioBanana.

Any help greatly appreciated
EwarWoo is offline   Reply With Quote
Old 08-05-2003, 06:52 AM   #2
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

Someone on irc helped me out, cheers ZilverZtr(eam?)
And for anyone who has same problem was a rogue userfile.
Make a copy of user files and go through passwd file deleting all user files quoted, and delete any user files left at the end (basically delete any user files not in the passwd but thats a nice easy way )
EwarWoo is offline   Reply With Quote
Reply

Tags
add, delete, error, test, userfile

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
keep CHMOD attributes in copied folder jbr General Discussion 1 01-26-2005 04:39 PM
Send commands to a running FlashFxp. mag123 General Discussion 0 08-01-2004 04:14 AM


All times are GMT -5. The time now is 01:35 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)