Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-03-2003, 02:13 AM   #16
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

i haven't had time to try this yet, but i was thinking, i can't see how the passive ports would be a problem, as they dont get used for the connection, port 27015 is the connecting port
MidKnight is offline   Reply With Quote
Old 05-03-2003, 04:47 AM   #17
Zer0Racer
Senior Member
ioFTPD Scripter
 
Join Date: Oct 2002
Posts: 703
Default

I only pointed out what could cause problems. I'm not sure how ioFTPD behaves if all data transfer ports are used and a new user wants to connect. He too has to get transfer ports assigned to his connection, when listing etc. But yes, the obvious thing is the connection port. But then again, other things can make programs in general to stop responding.
Zer0Racer is offline   Reply With Quote
Old 05-03-2003, 04:50 AM   #18
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

i just changed the ports and its happened already.
MidKnight is offline   Reply With Quote
Reply

Tags
appx, happening, minutes, start, working

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:15 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)