Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-28-2003, 07:22 PM   #1
zpr
Senior Member
ioFTPD Foundation User
 
Join Date: Feb 2003
Posts: 170
Default service full bug?

530 Service full, try again later.
Connection failed

sounds like old bug wasnt fixed yet

http://www.ioftpd.com/board/showthre...t=Service+full

using io 462u (upgraded from io 415)

only turning io off and on can help
zpr is offline   Reply With Quote
Old 03-28-2003, 11:40 PM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

If you encounter this bug, do following;

Copy original login.msg over your current login.msg & report value you get from "Users using this service:" to me.
darkone is offline   Reply With Quote
Old 03-29-2003, 09:13 AM   #3
Sup3rm4n
Member
 
Join Date: Mar 2003
Posts: 65
Default

Users using this service: 4294967294

i have 4.6.1r and no 20 max users and 1 user only but still get service full message!!
Sup3rm4n is offline   Reply With Quote
Old 03-30-2003, 02:12 PM   #4
crazyppl
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2003
Posts: 14
Default

230-Users using this service: 4294967295

my config is as follows:

[FTP_Service]
Type = FTP
Listen_Device = Any
Port = 3692
Description = FTP
MaxUsers = 20
Encryption = TLS

And there were zero users online.
crazyppl is offline   Reply With Quote
Old 03-30-2003, 03:16 PM   #5
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

wouldnt surprise me if I get 4294967296 hehe
-=DoBBeR=- is offline   Reply With Quote
Old 03-31-2003, 01:19 PM   #6
crazyppl
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2003
Posts: 14
Default

now i get the same error, but this user number:

230-Login time: 03/31/03 13:19:10
230-Users using this service: 0
crazyppl is offline   Reply With Quote
Old 03-31-2003, 05:15 PM   #7
FTPServerTools
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 543
Default

This sounds like an bad initialised DWORD to me... 4294967295
=FFFFFFFF yet 4294967296 does surprise me. That is like an _uint64
FTPServerTools is offline   Reply With Quote
Old 03-31-2003, 05:31 PM   #8
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

no no, I was being ironic, I never got the number, just noticed the other two numbers came after eachother, 4 and 5 in the end, so I just put a 6 =) sorry about the confusion..
-=DoBBeR=- is offline   Reply With Quote
Old 04-01-2003, 10:09 AM   #9
Sup3rm4n
Member
 
Join Date: Mar 2003
Posts: 65
Default

anyone got a fix for this other than restarting?
Sup3rm4n is offline   Reply With Quote
Old 04-01-2003, 11:16 AM   #10
Jack28
Junior Member
 
Join Date: Mar 2003
Posts: 24
Default

yea... i need a fix for it tho! plz...!
Jack28 is offline   Reply With Quote
Old 04-01-2003, 12:33 PM   #11
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

There's currently no fix for it (You might want to try removing Service_Update scheduler event) It'll be fixed in the next version..
darkone is offline   Reply With Quote
Old 08-13-2003, 03:31 AM   #12
jontelofot
Junior Member
ioFTPD Registered User
 
Join Date: Mar 2003
Posts: 10
Default service full

Are you guys talking about the 4.9.4 version?

That's what i'm running, and keep getting service full every 2-3 days...

<snip>
230- Users using this service: 0
230- Bytes transfered: 0.0MB
230- Active transfers: 4294967290
</snip>

/jontelofot
jontelofot is offline   Reply With Quote
Old 08-13-2003, 07:30 AM   #13
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

As posted in other thread by mouton, just set max users to -1 then the server is never full
EwarWoo is offline   Reply With Quote
Old 08-13-2003, 07:34 AM   #14
LoX
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default

I did all the tips above..and i dont have that problem anymore...great..thx mates
LoX is offline   Reply With Quote
Old 08-13-2003, 08:14 AM   #15
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Next version is supposed to have that bug fixed (finally)
darkone is offline   Reply With Quote
Reply

Tags
415, 462u, bug, full, service

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compare Folder Content -- SUBDIRS too? dgrrr General Discussion 1 04-04-2005 08:28 PM


All times are GMT -5. The time now is 11:36 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)