Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-15-2003, 02:24 PM   #1
PeeWee
Junior Member
 
Join Date: Aug 2002
Posts: 11
Default does resume not work?

hi. when i try to resume a file it is always bad when it´s checked with zipscript. Is this a bug of io or zipscript?
APPE eo-cd2.rar
150 Opening BINARY mode data connection for eo-cd2.rar.
REST 10072540
350 Restarting at 10072540. Send STORE or RETRIEVE to initiate transfer.
RETR eo-cd2.rar
150 Opening BINARY mode data connection for eo-cd2.rar (15000000 bytes).
226- [Ul: 4014.2MB] [Dl: 378.3MB] [Speed: 63.44K/s] [Free: 7372MB]
226 [Section: Movies] [Credits: 16421.6MB] [Ratio: 1:3]
226-.----=== ZipScript-C ioFTPD===--d1 + Caladan--=== (C) 2003 ===---.
226-| - CRC-Check: BAD! |
226------------------------------------------------------------------'
226 [PWD: /Movies/******************/CD2/ ]-[Section: Default]-[Credits: 53134.5M]-[Ratio: 1:3]-[Speed: 62.5kb/s]
Resumed: eo-cd2.rar 4,70 MB in 01:17 (62,38 KBps)

After checking the zipscript does del it and i must upload it again.
I use io 4.5.4 and ffxp 2.909.
PeeWee is offline   Reply With Quote
Reply

Tags
150, eo-cd2.rar, opening, upload, zipscript

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:44 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)