Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-18-2003, 08:32 AM   #1
CruNcH
Junior Member
 
Join Date: Oct 2002
Posts: 26
Default 4.1.5 crashes when user logs on from localhost

I'm expieriencing a pretty nasty bug atm with beta 4.1.5.
When the siteop logs on from local machine ioftpd.exe crashes and is closed by windows. It's running on a Win2k Prof. Box.
The error started appearing after est. 10 hrs uptime. Right after starting the server the problem wasnt there.
CruNcH is offline   Reply With Quote
Old 02-19-2003, 03:28 AM   #2
CruNcH
Junior Member
 
Join Date: Oct 2002
Posts: 26
Default

Btw... I'm not using HIDE_TRAY = TRUE ..
So that cant be the problem. All other users which logon from external machines don't cause a crash. Only a login from localhost.
CruNcH is offline   Reply With Quote
Old 02-19-2003, 04:03 AM   #3
Zer0Racer
Senior Member
ioFTPD Scripter
 
Join Date: Oct 2002
Posts: 703
Default

Does it do the same if you connect to the external IP of the box instead of localhost?
Zer0Racer is offline   Reply With Quote
Old 02-19-2003, 11:00 AM   #4
CruNcH
Junior Member
 
Join Date: Oct 2002
Posts: 26
Default

No crash on external IP but still a pretty nasty bug
CruNcH is offline   Reply With Quote
Old 02-27-2003, 08:38 PM   #5
ante
Guest
 
Posts: n/a
Default

i also have this problem when i logon,,what is the problem?

can it be fixed?
  Reply With Quote
Old 02-28-2003, 04:24 AM   #6
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

With 4.5.4?
darkone is offline   Reply With Quote
Old 02-28-2003, 05:29 AM   #7
CruNcH
Junior Member
 
Join Date: Oct 2002
Posts: 26
Default

Didn't test 4.5.4 so far because I heard about serious problems with ioA and nuking. So I decided to wait until that is fixed.

But I'm gonna test it on another box when I find time
CruNcH is offline   Reply With Quote
Old 02-28-2003, 11:19 PM   #8
ante
Guest
 
Posts: n/a
Default

dont work any better on that version...
  Reply With Quote
Old 03-01-2003, 07:34 AM   #9
Zer0Racer
Senior Member
ioFTPD Scripter
 
Join Date: Oct 2002
Posts: 703
Default

This sounds awfully familiar to this:
http://www.ioftpd.com/board/showthre...=&threadid=386

Would you guys check if you get the same stuff happening as I described in thread above?
Zer0Racer is offline   Reply With Quote
Reply

Tags
4.1.5, appearing, crashes, logs, started

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash hangs during transfers slatts General Discussion 5 01-14-2005 07:50 PM


All times are GMT -5. The time now is 10:18 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)