Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-01-2003, 11:37 AM   #1
phrode
Junior Member
ioFTPD Registered User
 
Join Date: Sep 2002
Posts: 15
Question Something wrong with group file?

Hi, i just downloaded and installed the new version. Config`ed everything and booted io up. But when i log in with the default M account i get this:

230-You are currently logged in as ioFTPD@

hm weird..

i do a site who:
200-| ioFTPD / (null) | |

and when i want to add a group i get this:

SITE GRPADD test
550 Filesystem error. Group 'test' not added.


I`ve gone over the config over and over and can`t see that theres anything wrong there. I tried installing io on several hdd`s always the same, filesystem error.

So anyone know whats wrong?
phrode is offline   Reply With Quote
Old 01-01-2003, 01:19 PM   #2
unniwerz
Junior Member
 
Join Date: Nov 2002
Posts: 16
Default

Got the default.group file?
unniwerz is offline   Reply With Quote
Old 01-03-2003, 04:04 AM   #3
phrode
Junior Member
ioFTPD Registered User
 
Join Date: Sep 2002
Posts: 15
Default

Yeah, its all there..
phrode is offline   Reply With Quote
Old 01-03-2003, 09:03 PM   #4
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Odd.. just like it couldn't access your \etc\group file?
darkone is offline   Reply With Quote
Reply

Tags
error, filesystem, group, test, wrong

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:59 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)