Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-12-2005, 08:01 PM   #1
BobOwnage
Junior Member
 
Join Date: Sep 2005
Posts: 17
Default ioFTPD PROBLEM!

Ok, I searched @ this forum but it really didn't help.

I got this msg in my crash.log:
Unhandled exception 3221225477 at address 0x7c911e58 (0x00000000)
0x00000000 0x00000000

The story:
I have no idea why this error is here, it was on my server suddenly, after it suddenly rebooted (maybe small crash or something, dunno) but the fact is that I get that error when I start ioFTPD and it doesn't work.
[R] Connecting to SERVER -> IP=* PORT=*
[R] Connection failed (Connection refused)

I tried a fresh install and it worked.

Now, I tried it @ home. I made a clean install, copied the config (ini) file and it still worked. I made some adjustments, like the ioGroups mod then I'm running and it still worked. Then I copied the users and group and UserIdTable files, and goodbye ftp server, who has a solution??
I don't think it's the .ioFTPD files since I dont have thoose (del all)

Plz help
BobOwnage is offline   Reply With Quote
Old 09-13-2005, 01:17 PM   #2
BobOwnage
Junior Member
 
Join Date: Sep 2005
Posts: 17
Default

Can somebody plz help me
BobOwnage is offline   Reply With Quote
Old 09-15-2005, 04:12 PM   #3
BobOwnage
Junior Member
 
Join Date: Sep 2005
Posts: 17
Default

Sorry but is there no solution for this?
BobOwnage is offline   Reply With Quote
Old 09-16-2005, 09:14 AM   #4
JoC
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Feb 2004
Posts: 76
Default

What system spec do you have?
Begin with disabling scripts you use, to see if any of them cause it.
JoC is offline   Reply With Quote
Old 09-17-2005, 07:05 PM   #5
Yil
Too much time...
FlashFXP Beta Tester
ioFTPD Administrator
 
Join Date: May 2005
Posts: 1,194
Default

I've seen this same problem. I have no idea what the cause is, but deleting files in /user fixed it for me as well even though the userfiles looked perfectly fine to my eye.

Particularly annoying is the fact that no errors are printed to any logfile in /log like oh say the SystemError.log file! If you don't know about the c:\ file you'll be terribly confused and it just seems that ioftpd won't start...
Yil is offline   Reply With Quote
Old 09-17-2005, 07:22 PM   #6
BobOwnage
Junior Member
 
Join Date: Sep 2005
Posts: 17
Default

I made a new ioFTPD since nobody could help me
BobOwnage is offline   Reply With Quote
Old 09-18-2005, 05:00 AM   #7
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

I wonder if your problem could be similar to the one explained (and fixed) there: http://www.inicom.net/forum/showthre...ridtable+empty
If you kept a copy of your old ioFTPD, could you check it please.

PS: If possible, try to find a thread title that actually describes your problem in the future.
Harm is offline   Reply With Quote
Reply

Tags
0x00000000, ftp, server, suddenly, worked

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:20 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)