Go Back   FlashFXP Forums > > > >

Bug Reports If you discover any bugs that we are not aware of, please post it here so it may be corrected.

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-16-2005, 09:09 PM   #1
Kazi
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default Issue with ghosts/idlers

I'm having trouble with ghosts filling up the available slots and the site constantly being full as a result. I've tried that LSPfix as noted in a couple of the other ghosting topics to no avail, is there a utility that I could maybe look at or another fix I could try to prevent this from happening? The only thing thats different with this box than any other is that its on a very set number of ports available for passive commands, <10 to be more exact. Could that have anything to do with it?

thx for all help.
Kazi is offline   Reply With Quote
Old 08-16-2005, 11:51 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Could you list all the antivirus, firewall, and networking applications installed on that computer.

Panda Antivirus, NetLimiter, and some McAfee products are known to cause ghosts (they 'break' IOCP WinSock functions).
neoxed is offline   Reply With Quote
Old 08-17-2005, 03:50 AM   #3
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

Are you using the registerred version? Not used a U in yonks so not sure if its still the case but i dont think its kills idlers.
EwarWoo is offline   Reply With Quote
Old 08-17-2005, 11:06 AM   #4
Kazi
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

Yea I have a registered version.

And the only things running on the box besides io are G6FTP (on port mode), AVG, and DUMeter.

I've tried disabling AVG but that didn't seem to change anything.
Kazi is offline   Reply With Quote
Old 08-17-2005, 02:27 PM   #5
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Try uninstalling AVG.
neoxed is offline   Reply With Quote
Old 08-17-2005, 02:37 PM   #6
Kazi
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

Okie I'll give that a shot and see if it helps at all.

Will post in 24hrs after tests.
Kazi is offline   Reply With Quote
Old 08-17-2005, 03:22 PM   #7
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

also please make sure your accounts are linked. you aren't showing up as registered. If you need to link your accounts, click contact us and email support
Linkster is offline   Reply With Quote
Old 08-17-2005, 03:38 PM   #8
FTPServerTools
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Sep 2002
Posts: 543
Default

Use sitekill.exe to kill ghosts. You can use a commandline for it with lots of parameters (e.g. when "idle>180" etc..)
FTPServerTools is offline   Reply With Quote
Old 08-17-2005, 04:25 PM   #9
Kazi
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

okie well I know it hasnt been 24hrs, but I've uninstalled AVG and the ghost problem remains, will try sitekill next.

And admin, email sent.
Kazi is offline   Reply With Quote
Old 08-19-2005, 12:03 AM   #10
Kazi
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

FTPServerTools

Check ioFTPD.ini - Password_File= can not be found

Whenever I run sitekill... any thoughts?
Kazi is offline   Reply With Quote
Reply

Tags
fix, happening, number, prevent, set

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:47 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)