Old 10-07-2011, 01:37 AM   #1
Pappous
Junior Member
 
Join Date: May 2010
Posts: 2
Default No greek after last update

So everything was working fine, I could see greek characters just fine, but after last update I lost them all. All I can see now is garbage. Please fix it back. Thanks.
Pappous is offline  
Old 10-07-2011, 03:08 AM   #2
andreas
Senior Member
FlashFXP Beta Tester
 
Join Date: Jul 2002
Posts: 483
Default

Are you working on a greek translation?!
andreas is offline  
Old 10-07-2011, 03:16 AM   #3
Pappous
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Me ? Nope. I am not talking about the whole program being in greek. I am talking about file names which before the 1655 (hotfix) update was showing fine but not anymore.
Pappous is offline  
Old 10-07-2011, 06:14 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

When making a bug report it is important to be as specific and detailed as possible.

Please include information such as the build you were previously using, the build you upgraded to, as well the the site profile connection protocol, character encoding settings.

When you log into the server typically a server will indicate the server software and version number in the status window, we need this as well.

It also helps if you could provide samples of what you see compared to what it should look like. As text would be best but sometimes screenshots are sufficient too.
bigstar is offline  
Closed Thread

Tags
fine, fix, garbage, greek, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:33 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)