Old 12-22-2010, 02:47 AM   #1
elskwi
Junior Member
FlashFXP Registered User
 
Join Date: Jun 2007
Posts: 2
Default wine Debian Squeeze for amd64

Hello

I give a feedback on the use of flashfxp on Linux Debian.

Default version of Wine is 1.0.1 and there are lot of bugs.
Remote panel doesn't display remote directory contents and after the flashfxp window is frozen. No way to exit until I "kill -9".

Version of FlashFXP tested : 3.6, 4.0r1, 4.0r2, 4.0r3 (Correct me if I am wrong with this)

The easier way I've found is explained on Wine official web site.
This will remove the wine default version for Debian and install version 1.1.42.
Then, FlashFXP 3.6 works well.
But not 4.0, remote panel is always frozen and kill is required to exit window.

elskwi is offline  
Closed Thread

Tags
debian, debian squeeze wine, flashfxp, version, wine

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:47 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)