Go Back   FlashFXP Forums > >

Closed Thread
 
Thread Tools Display Modes
Old 12-19-2009, 01:45 AM   #1
jcony
Junior Member
FlashFXP Beta Tester
 
Join Date: Nov 2006
Posts: 26
Default fixed: connect menu sites listings disappear and are unstable

Greetings Bigstar...

Some time ago I was beating your brain because sites were disappearing from the connect menu and would disappear over time. The only way to resolve this was to reboot the computer or use the actual site manager.

After optimizing your code the best you could, you had suggested I not list ALL sites in the root and to put them into organization units. This did improve things in addition to the optimized code in the latest build. However, eventually, I would still experience this... but it was more bearable.

I have been doing some intense usage with Windows 7 (64-bit Ultimate edition) and have thus far been unable to duplicate the issue. Generally speaking, I think flashfxp is running much smoother on Windows 7. If anyone is struggling with that issue as I was, you have one more reason to try out Windows 7!
jcony is offline  
Closed Thread

Tags
flashfxp, issue, menu, sites, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)