Go Back   FlashFXP Forums > > >

Suggestions Post suggestions for upcoming versions

 
 
Thread Tools Display Modes
Old 09-16-2006, 11:17 AM   #1
Flow
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Flow's Avatar
 
Join Date: Dec 2001
Posts: 306
Post OpenSSL 0.9.8c is now available

Can someone compile the 2 .dll needed for FlashFXP. Thanks.
Flow is offline  
Old 09-30-2006, 08:26 PM   #2
Ralf vd Enden
Junior Member
FlashFXP Beta Tester
 
Join Date: Jan 2002
Posts: 28
Default OpenSSL 0.9.d DLL's

I've compiled the DLL's for the latest OpenSSL version which has been released Sept. 29th. I use those myself in several applications and for some reason they're named differently for FlashFXP. To fix that rename libssl32.dll to ssleay32.dll and copy both the .DLL's to your FlashFXP directory. Once you've done that you're good to go.

You can find the DLL's (and openssl.exe) here: http://www.xs4all.nl/~caine/openssl-0.9.8d.rar

Enjoy.
Ralf vd Enden is offline  
 

Tags
.dll, compile, flashfxp, mrgreen, needed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:53 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)