Go Back   FlashFXP Forums > > > >

Suggestions Post suggestions for upcoming versions

 
 
Thread Tools Display Modes
Old 10-03-2003, 10:07 AM   #1
RatZ
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2003
Posts: 8
Default -password

Hello, Im not sure if this has been said already or not, and if it has i appoligize as i did not find anything on it.

When we add a - infront of your password, and we connect to a site, none of the welcome is displayed which is a good thing, but when we are to do a site cmd it doesn't display the result cause of the - in password which makes it not display such thing. I was wondering if theres a hotkey or something that can bypass that when we do a site cmd so that we are able to see the result instead of removing the - in password and reconnecting.
RatZ is offline  
Old 10-03-2003, 06:17 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,845
Default

when you connect to a server with "-" in your password, you tell SERVER not to display that information, not flashfxp.
so when you send 'site cmd' it's SERVER that doesn't display the result, not flashfxp hiding them..

the only way to change that is to reconnect w/o "-"
or if that server has some custom command to enable output w/o reconnecting.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
cmd, password, result, site, thing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:26 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)