Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 06-20-2002, 01:04 PM   #1
grandad
Junior Member
 
Join Date: Jun 2002
Posts: 13
Default PLEASE HELP!!Why is flash logging out and then back in???

Hello everyone,

well I have tried everything I know to stop it from doing this. When I am downloading files, flash will finish file 1 then log out and then back in download file 2 log out and then log back in and so on until all files have been downloaded. its a real pain if the other site is busy as I cant get back in until someone logs out, then I just repeat the whiole process over again.

I am using Win XP Pro with a D-Link 504 router which has ports 20, 21 and 22 redirected

I am also using the latest update of flash.
I have un-installed and re-installed several times

can someone please help me solve this problem
or have any suggestions. This is driving me crazy.

Thank you

grandad
grandad is offline  
Old 06-20-2002, 01:16 PM   #2
WitchRose
Junior Member
 
Join Date: Jun 2002
Posts: 8
Unhappy Flash islogging in and out for every file

Dear Grand Dad,
Dont go crazy yet. I'm having the same problem accented by the fact that when its done , it did nothing at all. You can imagine how frustrating this is. But I'm sure someone has seen this before and can help out with resolving the issue.
Rose

Ps is yours telling you the child died?Or giving you other strange messages?

WitchRose is offline  
Old 06-20-2002, 01:26 PM   #3
grandad
Junior Member
 
Join Date: Jun 2002
Posts: 13
Default

Hello Rose, thank you for replying.

As for strange messages, no it doesnt and I dont quite understand how it would. All mine will do is log out after it completes each file transfer, then log back in again (if the sites not busy).

Its rather frustrating as it takes a lot longer to download anything.
Hopefully someone here will be able to help both of us fix this problem.

grandad
grandad is offline  
Old 06-20-2002, 01:38 PM   #4
grandad
Junior Member
 
Join Date: Jun 2002
Posts: 13
Default

Hi, one other thing I forgot to mention. After the file has been downloaded, it remains in the que until it reconnects and then is skipped. I dont know if that of any help or not.

grandad
grandad is offline  
Old 06-20-2002, 01:40 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default Re: PLEASE HELP!!Why is flash logging out and then back in???

Quote:
Originally posted by grandad
Hello everyone,

well I have tried everything I know to stop it from doing this. When I am downloading files, flash will finish file 1 then log out and then back in download file 2 log out and then log back in and so on until all files have been downloaded. its a real pain if the other site is busy as I cant get back in until someone logs out, then I just repeat the whiole process over again.

I am using Win XP Pro with a D-Link 504 router which has ports 20, 21 and 22 redirected

I am also using the latest update of flash.
I have un-installed and re-installed several times

can someone please help me solve this problem
or have any suggestions. This is driving me crazy.

Thank you

grandad

Are you using the latest beta release? It would help if you provided the version/build.
bigstar is offline  
Old 06-20-2002, 01:56 PM   #6
WitchRose
Junior Member
 
Join Date: Jun 2002
Posts: 8
Unhappy Oh My poor Flash

Thanks for stopping in to help Bigstar!
I am using Version:1.4.3. (build 835)
When I check for upgrades it tells me I have the latest version.
Would a bit of the log help?
If so heres a part or better yet tell me how I can help you help us.
Thanks Much!
Witch Rose
200 ASCII tastes bad, dude.
PASV
227 Entering Passive Mode
STOR index.htm
150 Go ahead make my day^W^W^Wsend me the data.
226 File receive OK.
Transferred: index.htm 3,968 bytes in 0.16 (3.88 KB/Sec)
TYPE A
500 OOPS: close
PASV
500 OOPS: child died
And then nothing happens
A Very WitchRose
WitchRose is offline  
Old 06-20-2002, 02:01 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

It sounds like an issue with the FTP server. Either a bug in the FTP server or a compatiblity issue. It's really hard to say, Any idea what FTP server software is being used?

1.4.3 build 835 is the latest official release, you might try the latest beta or wait until we release v2.0 RC1 tomorrow.
bigstar is offline  
Old 06-20-2002, 02:25 PM   #8
WitchRose
Junior Member
 
Join Date: Jun 2002
Posts: 8
Default

Thank You Bigstar,
I will wait untill tommarrow then. I should go out and get some sun any way, before the suspicions that I'm a vampire are confirmed by the pastry white appearance of my skin. (Lol)
Witch Rose
WitchRose is offline  
Old 06-20-2002, 04:33 PM   #9
grandad
Junior Member
 
Join Date: Jun 2002
Posts: 13
Default

Hi, thanks for replying.

As for the version, I am using the latest update as of today (which I did state ).

Any ideas?

Thanks again

grandad
grandad is offline  
Old 06-20-2002, 04:58 PM   #10
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally posted by grandad
Hi, thanks for replying.

As for the version, I am using the latest update as of today (which I did state ).

Any ideas?

Thanks again

grandad
The latest beta or non-beta? this is not clear to me, there are many different releases that are the latest. It would have been very simple for you to state which specific version/build you were using.

Also it would be very helpful if you provided more information like a copy of the status window log.
bigstar is offline  
Old 06-21-2002, 01:26 AM   #11
Ethanol
Member
FlashFXP Registered User
 
Join Date: Feb 2002
Posts: 82
Default

Are you using ZoneAlarm?
Ethanol is offline  
Old 06-22-2002, 01:48 PM   #12
grandad
Junior Member
 
Join Date: Jun 2002
Posts: 13
Default

Hello, sorry I didnt mean to appear rude, I have been tied up for a while.

Thank you for taking the time to reply.

Ok I am using the latest version I beleive 1.4.3 (build 835).
As I mentioned I am using a D-Link 504 router, I have redirected ports 20 21 22. I can log onto ftp's ok, I can download, but when it is finished getting one file it will log out and then log back in, now when it logs back in, the file it just downloaded is still listed in the download queue, it then skips that file and moves onto the next one. This process continues until all files have been downlaoded.

I have un-installed an re-installed several times, I have also gone back using restore thinking it may have been another program that was causing it also i have tried using the new beta release but the problem remains.

I hope I have explained it properly to give a better discription of the problem.

Any help would be greatly appreciated

Thank you

grandad
grandad is offline  
Old 06-22-2002, 03:05 PM   #13
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Ok I am using the latest version I beleive 1.4.3 (build 835).
This build contains a bug which can cause this sort of problem. Please upgrade to v2.0 RC1.

http://www.flashfxp.com/rc.php
bigstar is offline  
Old 06-22-2002, 04:23 PM   #14
grandad
Junior Member
 
Join Date: Jun 2002
Posts: 13
Default

Hi,

bigstar, did you notice I said I tried the v2.0 RC1? The problem persisted, But I will un-install this current one I am using and then install v2.0 RC1. I will let you know how it goes.

Thank you for taking the time to try and help me.

grandad
grandad is offline  
Old 06-22-2002, 04:36 PM   #15
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally posted by grandad
Hi,

bigstar, did you notice I said I tried the v2.0 RC1? The problem persisted, But I will un-install this current one I am using and then install v2.0 RC1. I will let you know how it goes.

Thank you for taking the time to try and help me.

grandad
No I didn't see that. Where did you say that?

Perhaps if you could explain the problem in more details, giving actual example and include a copy of the status log.
bigstar is offline  
 

Tags
back, file, files, flash, log

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:22 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)