Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 04-29-2002, 09:05 PM   #1
shme
Junior Member
 
Join Date: Apr 2002
Posts: 5
Angry annoying prob

hello
I'm having a problem with FlashFXP 1.4.3 ... It's annoying like when it finishes a file it will timeout and reconnect then get the next file, it happens all the time, i've tried unistalling-reinstalling, changing isps still it happens

i get

150 Opening BINARY mode data connection for *** (**** bytes).
Connection lost: *****
Attempting to Reconnect.
Transferred: *** bytes in 25:01 (2.87 KB/Sec)

it then reconnects and starts the next file to download it can't do it contiunosuly if you know what i mean? it used too argg this is so annoying i'v never had the prob before.
shme is offline  
Old 04-29-2002, 11:06 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Do you have this problem with other ftp clients?
bigstar is offline  
Old 04-30-2002, 03:50 AM   #3
shme
Junior Member
 
Join Date: Apr 2002
Posts: 5
Default

havent tried, i don't wanna use others they suck i dunno what's wrong with it, will upgrading to the later builds make it work? like i said it just started happening recently.
shme is offline  
Old 04-30-2002, 04:47 AM   #4
shme
Junior Member
 
Join Date: Apr 2002
Posts: 5
Default

just turned off ZoneAlarm(my firewall) and the prob went away, how can you get them to both work?
shme is offline  
Old 04-30-2002, 06:15 AM   #5
oxygene
Junior Member
 
Join Date: Apr 2002
Posts: 22
Default

turn on passive mode in flashfxp. this way the ftp server tells the IP&port and flashfxp opens the data connection. the firewall should allow this. with active mode the ftp-client tells the server where to connect and the firewall probably blocks the attempt to connect to your computer.
oxygene is offline  
Old 04-30-2002, 06:19 AM   #6
shme
Junior Member
 
Join Date: Apr 2002
Posts: 5
Default

the ftp i'm ftping to doesn't allow non-pasv access so thats why I've had no problems with the two till now! I've checked my ZoneAlarm logs and when i attempt to connect to the ftp, it blocks NETBIOS and other things I'm not to sure about.. not ftp access, weird hay?
shme is offline  
Old 05-01-2002, 09:56 PM   #7
flatline
Junior Member
 
Join Date: Apr 2002
Posts: 5
Default

If I remembercorrectly, you can set two kind of permission in zone alarm. One is to go on internet and another to act as a server. Activate the second. It will probably help.
flatline is offline  
 

Tags
annoying, bytes, connection, file, reconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change credits Goose Bug Reports 3 11-26-2002 07:39 AM


All times are GMT -5. The time now is 08:42 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)