Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 02-06-2002, 01:59 AM   #1
Oddish
Junior Member
 
Join Date: Feb 2002
Posts: 1
Exclamation Pictures and mp3's goes bad!

When I trasfer mp3 files to my server, and then download them again they sound horrible (the sound goes on and off etc.) and the file size is incorrect. When I transfer picturesm they come out as a bunch of lines (like somone smashed them from above with a hammer).

I've got automode on, and "mp3" is in the ASCII list, so there shouldn't be any problems. What can I do?
Oddish is offline  
Old 02-06-2002, 03:06 AM   #2
Fusion
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 542
Default

If .mp3 is in your ASCII-list, there's no wonder you're having difficulties. When using auto-mode, every extension in the ASCII-list gets transfered in ASCII-mode, ie. as text. You wouldn't want that for mp3-files, so the first thing you should do is remove the .mp3-extension from that list.

I'm ofcourse assuming you're not using a cracked version, because that would also be cause for erratic behaviour.
Fusion is offline  
 

Tags
automode, hammer, mp3, smashed, sound

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)