Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-06-2004, 10:26 PM   #1
RooDoog
Junior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 13
Default Need Help Again

Using:
WindowsXP
Flash 2.1, build 924

Same problem with router as before. How do I get the router to line up with with puter? Every combination tried get lock up. When I get same numbers on router to agree w/ internet protocol on puter it locks up.
HELP
last line on startup is 150 File status okay; about to open data connection. No files start tho
RooDoog is offline  
Old 07-07-2004, 04:25 PM   #2
slash
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2003
Posts: 122
Default

What was the problem before? What was the solution before? What kind of router do you have? And when you say "lock up" do you mean FlashFXP locking up, or your computer?
slash is offline  
Old 07-07-2004, 06:34 PM   #3
RooDoog
Junior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 13
Default NEED HELP AGAIN (FOLLOWUP)

Router is LinkSys BEFW11S4.

local area connections where everything but flashfxp works is:
Connection specific DNS suffix: nc.rr.com
IP address: 192.168.1.100
Subnet mask: 255.255.255.0
Default gateway: 192.168.1.1

This is with when obtaining address automatically. When trying to copy over to Linksys I receive windows system error.

While on fxp I have gone into options/proxy,firewall and have changed firewall to include the port ranges needed and checked bind sockets to this address and use my IP.

I get into LinkSys by putting 192.168.1.1 on web page. If I change any settings in Linksys I am locked out of internet completely. I have changed DMZ to 192.168.1.1 with no improvement.

I got the fix from here about six months ago but like a dummy didn't save it. This is last line of fxp: 150 File status okay; about to open data connection. no files or anything else.
RooDoog is offline  
Old 07-08-2004, 10:25 AM   #4
Hetfield
Senior Member
FlashFXP Scripter
 
Join Date: Nov 2002
Posts: 334
Default

Why don't you search the board if you allready got the answer here?

http://forum.flashfxp.com/showthread...0663#post20663
Hetfield is offline  
Old 07-08-2004, 12:09 PM   #5
RooDoog
Junior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 13
Default NOT ENOUGH INFO

My prior messages do not resolve this problem. This is my entire page from before (but does not fix):
Connecting to 65.75.128.10
Connected to 65.75.128.10 -> IP=65.75.128.10 PORT=21782
220 DrFTPD 1.0 http://drftpd.org
USER RooDoog
331 Password required for RooDoog.
PASS (hidden)
230-
230- Welcome to the future of FXP:ing
230- ___ _____________ ___
230- / _ \____/ __/_ __/ _ \/ _ \
230- / // / __/ _/ / / / ___/ // /
230- /____/_/ /_/ /_/ /_/ /____/
230- DistRibuted FTP Daemon
230- http://drftpd.org
230 RooDoog logged in successfully.
SYST
215 UNIX system type.
REST 100
350 Requested file action pending further information.
REST 0
350 Requested file action pending further information.
PWD
257 "/" is current directory
TYPE A
200 Command okay
PORT 66,26,37,17,82,8
200 Command okay
LIST
150 File status okay; about to open data connection.

I am sure only 1/2 steps missing. HELP
RooDoog is offline  
Old 07-08-2004, 12:28 PM   #6
RooDoog
Junior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 13
Default HELP AGAIN

This is what shows on router (hope this helps). What do I change on puter and fxp?
Host Name:
Firmware Version: 1.45.7, Oct 8 2003

Login:
Disable

LAN:
(MAC Address: 00-0C-41-BD-AB-8F)
IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0
DHCP server: Enabled


Internet:
(MAC Address: 00-0C-41-BD-AB-90)
IP Address: 66.26.37.xx ( currently have this on fxp bind soc)
Subnet Mask: 255.255.254.0
Default Gateway: 66.26.36.1
DNS: 24.25.4.107
24.25.4.108
24.25.4.109
DHCP Remaining Time: 12:34:22
RooDoog is offline  
Old 07-08-2004, 01:19 PM   #7
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,851
Default

2 things
consider upgrading to FlashFXP 3.0 since it support PRET command that drftpd uses.
and try enabling PASV mode in FlashFXP site manager. i suspect that since drftpd is kinda of a virtual server that combine many servers into one, when you request dir list, it's coming from some other ip then the server you connected to and your router refuses that connection. enabling PASV mode could fix this problem.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-08-2004, 02:29 PM   #8
RooDoog
Junior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 13
Default NEED HELP AGAIN

Pass is already checked in site manager. Then I upgraded to 3.0, lost my ID number and after changing code go to a web page which is about as clear as mud. Says to enter email so I tried to enter username, shareit, password, everything I had and it didn't work.

Well while trying to use 3.0 I still get the same errors, nothing changed. Nothing works. Again here is the below as detailed as I can be:

Site manager/options: all checked except bypass proxy, use site ip, disable force active mode, and the last 2 items.
Under connection have limit port range & force active mode to my IP: 192.68.1.100
Subnet: 255.255.255.0
default gateway: 192.168.1.1

With router I have this:
Host Name: (Required by some ISPs)
Domain Name: (Required by some ISPs)
Firmware Version: 1.45.7, Oct 8 2003
LAN IP Address: (MAC Address: 00-0C-41-BD-AB-8F)
192.168.1.1 (Device IP Address)
subnet mask 255.255.255.0
Wireless: (MAC Address: 00-0C-41-BD-AB-8F)
EnableDisable
SSID:
SSID Broadcast: EnableDisable
Channel: 1234567891011 (Domain: USA)

Firmware Version: 1.45.7, Oct 8 2003

Login:
Disable

LAN:
(MAC Address: 00-0C-41-BD-AB-8F)
IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0
DHCP server: Enabled


Internet:
(MAC Address: 00-0C-41-BD-AB-90)
IP Address: 66.26.37.17
Subnet Mask: 255.255.254.0
Default Gateway: 66.26.36.1
DNS: 24.25.4.107
24.25.4.108
24.25.4.109
DHCP Remaining Time: 10:39:08

There is some repetition here but I tried every possible combination: I enabled all the bellow with ip ending with 1, 100, and 101.
Application
TCP
FTP 21
Telnet 23
SMTP 25
DNS 53
TFTP 69
finger 79
HTTP 80
POP3 110
NNTP 119
SNMP 161

Then I opened the ports on router for fxp at 21700-21800 for 192.168.1, end in 100 and 101. No success with each individual attempt.
RooDoog is offline  
Old 07-08-2004, 03:32 PM   #9
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,851
Default Re: NEED HELP AGAIN

Quote:
Originally posted by RooDoog
Pass is already checked in site manager.
let's make it clear that i'm talking about PASV mode, not pass(word).
according to your own posted log
Quote:
TYPE A
200 Command okay
PORT 66,26,37,17,82,8
200 Command okay
LIST
150 File status okay; about to open data connection.
your flashfxp sent PORT command and not PASV.
if you enabled PASV mode, please post status log with it so we can see what, if any, errors you are getting.
Quote:
Then I upgraded to 3.0, lost my ID number and after changing code go to a web page which is about as clear as mud. Says to enter email so I tried to enter username, shareit, password, everything I had and it didn't work.
you went to https://secure.flashfxp.com/customer...?action=newpwd and entered email address you used during FlashFXP registration?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
internet, line, puter, router, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:17 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)