Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 03-10-2004, 07:41 PM   #16
tal3152
Junior Member
 
Join Date: Mar 2004
Posts: 9
Default Logs

Soory for the delay, here it's:
All the Logs are from the same FTP server same IP

FlashFXP 2.2 976 BETA PORT=20

[R] Connecting to > IP=XXXXXXXXXXXXX=20
[R] Connected to
[R] 220-Serv-U FTP Server v5.0 for WinSock ready...
[R] 220-welcome to pl ftp
[R] 220
[R] USER
[R] 331 User name okay, need password.
[R] PASS (hidden)
[R] 230-welcome to
[R] 230-
[R] 230 User logged in, proceed.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Extension supported
[R] CLNT
[R] MDTM
[R] MDTM YYYYMMDDHHMMSS[+-TZ];filename
[R] SIZE
[R] SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
[R] REST STREAM
[R] XCRC filename;start;end
[R] 211 End
[R] CLNT FlashFXP 2.2.976
[R] 200 Noted.
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] PORT 198,168,1,1,4,2
[R] 200 PORT Command successful.
[R] LIST -al
[R] 150 Opening ASCII mode data connection for /bin/ls.
[R] 426 Data connection closed, transfer aborted.
[R] List Error
[R] NOOP
[R] 200 Command okay.
[R] QUIT
[R] 221 Goodbye!
[R] Logged off:

FlashFXP 2.2 976 BETA PORT=21

[R] Connecting to > IP=XXXXXXXXXXXXX PORT=21
[R] Connected to
[R] 220 Serv-U FTP Server v5.0 for WinSock ready...
[R] USER
[R] 331 User name okay, need password.
[R] PASS (hidden)
[R] 230-welcome to FTP1 [ members section ]
[R] 230-
[R] 230-
[R] 230 User logged in, proceed.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Extension supported
[R] CLNT
[R] MDTM
[R] MDTM YYYYMMDDHHMMSS[+-TZ];filename
[R] SIZE
[R] SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
[R] REST STREAM
[R] XCRC filename;start;end
[R] 211 End
[R] CLNT FlashFXP 2.2.976
[R] 200 Noted.
[R] CWD /
[R] 250 Directory changed to /
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] PORT 192,168,1,73,4,3
[R] 200 PORT Command successful.
[R] LIST -al
[R] 150 Opening ASCII mode data connection for /bin/ls.
[R] 226-Maximum disk quota limited to 45000000 kBytes
[R] Used disk quota 22375253 kBytes, available 22624746 kBytes
[R] 226 Transfer complete.
[R] List Complete: 881 bytes in 0.78 (0.86 KBps)
[R] QUIT
[R] 221 Goodbye!
[R] Logged off:


SmartFTP 1.0 Build 981 PORT=20

Resolving host name
Connecting to -> IP: XXXXXXXXXXXXXX PORT: 20
Connected to Time = 141ms
Socket connected waiting for login sequence.
220-Serv-U FTP Server v5.0 for WinSock ready...
220-welcome to
220
USER 331 User name okay, need password.
PASS (hidden)
230-welcome to
230-
230 User logged in, proceed.
SYST
215 UNIX Type: L8
FEAT
211-Extension supported
CLNT
MDTM
MDTM YYYYMMDDHHMMSS[+-TZ];filename
SIZE
SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
REST STREAM
XCRC filename;start;end
211 End
Detected Server Software: Serv-U 4.x
CLNT SmartFTP 1.0.981
200 Noted.
PWD
257 "/" is current directory.
TYPE A
200 Type set to A.
Connecting IP Repeater "repeater.smartftp.com" ...
IP Repeater returned: "66.32.179.102"
PORT 66,32,179,102,4,0
200 PORT Command successful.
Opening data connection IP: 66.32.179.102 PORT: 1024.
LIST -aLT
150 Opening ASCII mode data connection for /bin/ls.
519 bytes received successfully. (519 B/s) (00:00:01).
226 Transfer complete.
NOOP
200 Command okay.
NOOP
200 Command okay.
QUIT
221 Goodbye!
Connection closed.
]
tal3152 is offline  
Old 03-10-2004, 08:04 PM   #17
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Did you do this?

Options > Preferences > Connection Tab > Force Active Mode to use this IP

Check that and select "http://iplookup.flashfxp.com"

Based on your ftp session it doesn't look like you did.
bigstar is offline  
Old 03-10-2004, 08:37 PM   #18
tal3152
Junior Member
 
Join Date: Mar 2004
Posts: 9
Default

Well, I did put the IP 66.32.179.102 on the Force Active Mode and guess what it's working great............GOOD JOB

Would you please explain why do I need to put this IP?
The IP that I did put was my gateway IP.

Also why I don't have to put it on PORT 21?
tal3152 is offline  
Old 03-10-2004, 09:16 PM   #19
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Most NAT based modems/routers only monitor port 21 for the ftp protocol. NAT is short for Network Address Translation automatically corrects protocol problems created by using a modem/router.

If you have a dynamic IP address you'll need to use "http://iplookup.flashfxp.com" and not your IP address.
bigstar is offline  
 

Tags
connect, files, ftp, port, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting to own/in house conradval Custom Commands 0 03-30-2004 05:20 PM


All times are GMT -5. The time now is 04:30 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)