Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 02-09-2004, 03:30 PM   #1
lallo_2
Junior Member
 
Join Date: Feb 2004
Posts: 4
Default Question about transfer

Hi FlashFxp people
I’m using 2.1 Build 924. At the beginning everything works fine. But since awhile my Transfer Icon is not anymore highlighted. The Tree shows me after connection al the Files. I can open the directories as well as the under directories but I’m not able to select and transfer the condenses.
I have used 3 different PC on different location
What’s surprises me is, I have send this question also to the support@Flashfxp. But there is no answer at all. Sorry this is not serious
After finding this forum I’m getting little more hope
Tks 4 replay
lallo
lallo_2 is offline  
Old 02-10-2004, 06:51 AM   #2
lallo_2
Junior Member
 
Join Date: Feb 2004
Posts: 4
Default still need help

FlashFXP ver 2.1 Build 924. Registered. WinXP Pro SP1.
PC Connected via Router to cable Modem

I’m still facing the problem with my Transfer button as mention below.
Does anybody can give me an advice?
cheers lallo
lallo_2 is offline  
Old 02-10-2004, 12:20 PM   #3
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Can you right click the file, and select transfer? does that work? are you trying to select files from the tree view? you have to select files from the list view, below. you can only "queue" or transfer from right click using the treeview...the buttons only work on the list view. This is something we will look into "fixing" in the next beta. Your transfer button should NEVER be greyed out though...its not a function of the program at all.

could you be talking about the go button instead? please be more precise in your description of the problem.
Linkster is offline  
Old 02-10-2004, 02:14 PM   #4
lallo_2
Junior Member
 
Join Date: Feb 2004
Posts: 4
Default

I’m sorry but I’m not an experienced user and English I’m imp roofing daily


Quote:
Originally posted by Linkster
Can you right click the file, and select transfer? does that work?
No this is not working anymore ( bevor it was working)
After successful connection I’m receiving the contends of the Directory. But the root dir of each directories is greyed. By right clicking the rooth as well as the under Directories it gives me a greyed queue and transfer button.

Quote:
Originally posted by Linkster
have you trying to select files from the tree view? you have to select files from the list view, below. you can only "queue" or transfer from right click using the treeview...the buttons only work on the list view.
[/B]
Sorry this point I can't follow. Where I can find the explanation of the different of : tree view and list view?

At least I'm glad to get an answer so far
keep in touch
cheers lallo
lallo_2 is offline  
 

Tags
directories, i???m, send, surprises, transfer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:17 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)