Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 01-29-2004, 04:40 PM   #1
MrBister
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 4
Default SSL -What to do if I'm not asked..

ver 2.1 (924), regged user, OS=xp, zone larm


...to accept certificate, but the site is using SSL. I have two identical sites I'm connecting to. They are using Serv-U and are behind a firewall (zone alarm). Site one offering me certificate and all works fine, but the other doesn't. Other ppl testing connecting to this site have no probs.
Can I force ffxp to accept/import it..or what can I do?
MrBister is offline  
Old 01-29-2004, 07:13 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

What exactly happens when it doesn't accept the certificate?
Do you see "Failed SSL/TLS negotiation, disconnected" ?
bigstar is offline  
Old 01-30-2004, 08:16 AM   #3
MrBister
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 4
Default

Connected to [SITENAME]-> IP=***.***.***.** PORT=44304
Negotiating SSL/TLS session...
Connection failed (Connection lost)
Delaying for 120 seconds before reconnect attempt #1
MrBister is offline  
Old 02-02-2004, 09:58 AM   #4
MrBister
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 4
Default

bump
MrBister is offline  
Old 02-02-2004, 10:22 AM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I'm not sure why it's not accepting the connection. I can't reproduce the problem with serv-u.

I sent you a private message did you ever get it?
bigstar is offline  
Old 02-03-2004, 05:54 PM   #6
MrBister
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 4
Default

Quote:
Originally posted by bigstar
I sent you a private message did you ever get it?
No, I haven't got any
MrBister is offline  
Old 02-03-2004, 11:06 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Could you email me at support@flashfxp with the ip & port of the site, I don't need the login information. I'd just like to connect a couple times to better understand this ssl problem. It's quite unusual.
bigstar is offline  
Old 02-06-2004, 12:15 PM   #8
BeLGaRaTh
Guest
 
Posts: n/a
Default

Not sure if its applicable to you, but the connection lost error is generally seen with (IMO) when the site you are connecting to needs an IP mask, if you are not listed with your connecting IP the site will not authorise you and dump you off with the Connection Lost error ... This applies to SSL and none SSL sites.

[edit]
Just noticed, my FlashFXP ID Number is being broadcast under my name, surely that shouldnt be? After all that number can be used to access the Beta site etc ... for now I have amended it to a random string, until someone can confirm that its safe to display
[/edit]
 
Old 02-06-2004, 03:12 PM   #9
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Quote:
Originally posted by BeLGaRaTh

[edit]
Just noticed, my FlashFXP ID Number is being broadcast under my name, surely that shouldnt be? After all that number can be used to access the Beta site etc ... for now I have amended it to a random string, until someone can confirm that its safe to display
[/edit] [/B]
Only you can see your flashfxp id. it is displayed for your convenience.
Linkster is offline  
Old 02-06-2004, 08:39 PM   #10
BeLGaRaTh
Guest
 
Posts: n/a
Default

Cheers Linkster, I was just a bit paranoid that someone could copy it and use it for other means, maybe mail in and obtain my key etc, as well as the use for beta logins. Thanks for clearing that up

Had wondered why nobody else's seemed to be appearing
 
 

Tags
certificate, connecting, site, ssl, zone

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fxpiing in though a server with limitations zoranb General Discussion 3 05-18-2005 04:22 PM
sock problem Gip Bug Reports 1 01-26-2003 01:01 PM


All times are GMT -5. The time now is 11:00 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)