Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 11-04-2003, 02:53 AM   #1
naitsirch79
Junior Member
 
Join Date: Nov 2003
Posts: 2
Angry here is the error I get when trying to do site to site transfer... ekk

I was so excited when I heard about this... I almost...

well anyways it is not working and here is what message I get.


TYPE I
200 TYPE is now 8-bit binary
TYPE I
200 TYPE is now 8-bit binary
PASV
227 Entering Passive Mode (216,67,248,217,232,214)
PORT 216,67,248,217,232,214
500 I won't open a connection to 216.67.248.217 (only to 68.158.171.93)
Site to Site Transfer Failed! (Attempting normal method)
PASV
227 Entering Passive Mode (216,67,248,217,10,94)
PORT 216,67,248,217,10,94
500 I won't open a connection to 216.67.248.217 (only to 68.158.171.93)
Site to Site Transfer Failed!
Transfer Failed!
TYPE A
200 TYPE is now ASCII
PASV
227 Entering Passive Mode (216,67,248,217,126,117)
LIST
150 Accepted data connection
226-Options: -l
226 28 matches total
List Complete: 2 KB in 0.92 (2.29 KBps)
TYPE A
200 TYPE is now ASCII
PASV
227 Entering Passive Mode (216,67,248,217,246,47)
LIST
150 Accepted data connection
226-Options: -l
226 3 matches total
List Complete: 223 bytes in 1.06 (0.21 KBps)
Transfer queue completed
1 File failed to transfer


perhaps I am doing something wrong... I dunno.

As well, I am using two FTP folders in my account. I don't know if that would be a problem. But I can seperatly add things to them from my hard drive and it works ok
naitsirch79 is offline  
Old 11-04-2003, 04:11 AM   #2
phyber
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Apr 2003
Posts: 141
Default Re: here is the error I get when trying to do site to site transfer... ekk

Quote:
Originally posted by naitsirch79
PASV
227 Entering Passive Mode (216,67,248,217,10,94)
PORT 216,67,248,217,10,94
500 I won't open a connection to 216.67.248.217 (only to 68.158.171.93)
Site to Site Transfer Failed!
Transfer Failed!
This is a problem with one of the FTP servers you are using, try asking the server administrator to enable FXP on the server.
phyber is offline  
 

Tags
200, connection, site, transfer, type

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:12 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)