Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 10-24-2003, 05:18 PM   #1
Frippo
Junior Member
 
Join Date: Oct 2003
Posts: 5
Default FXP with netgear router??

FlashFXP v 2.1 b.924 registred
WinXP (built in firewall disabled)
Netgear RP-114 router with built in firewall
No antivirus software
Telia ADSL 512 kbps

When I try to fxp stuff it doesnt work very well, very few times I get the fxp to work although I know many of the ftps I've tried with supports fxp. I thought that my router might be causing this somehow, could it be that way? is there any way to set what ports it should use for fxping and then open those ports in my router?

Here is a part of the msg I get from FlashFXP:
227 Entering Passive Mode (2xx,xx,177,154,106,60).
PORT 2xx,xx,177,154,106,60
200 PORT Command successful.
STOR xxx.r12
150 Opening BINARY mode data connection for xstreem-gis4-dvdr.r12.
RETR xxx.r12
425 Cannot open data connection.
ABOR
226 ABOR command successful.
Transfer Failed!
TYPE A
200 Type set to A.
PASV
227 Entering Passive Mode (217,31,177,154,91,129).
LIST

Greatful for any help.

Frippo.

btw, you've made a really good job with coding this software, its a very nice program.
Frippo is offline  
Old 10-26-2003, 11:54 AM   #2
Frippo
Junior Member
 
Join Date: Oct 2003
Posts: 5
Default

Hmms... are these forums totally dead? There must be a sollution, right?

Well I'll try to get help from some other places...
Frippo is offline  
Old 10-26-2003, 12:17 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

What port is each ftp server running on?

If you enabled NAT on the router you may not be able to FXP. NAT and FXP aren't always compatible with each other.
bigstar is offline  
Old 10-27-2003, 02:44 AM   #4
Frippo
Junior Member
 
Join Date: Oct 2003
Posts: 5
Default

Hmm... The server I try to fxp from was on port 21, now its on 23 and I've tried to fxp to different servers and I'm sure some of them was on port 21.

How can I see if I have NAT enabled, and where can I disable it?

Thanks.
Frippo is offline  
Old 10-27-2003, 07:56 AM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You'll need to look at your router configuration, consult the manual for exact details on how to do this.
bigstar is offline  
Old 10-27-2003, 09:22 AM   #6
Frippo
Junior Member
 
Join Date: Oct 2003
Posts: 5
Default

The manual is thin and I couldnt see any help in there, but it should be in the setup page of the router, right?

Will look a lil there but I couldnt find anything last time I looked, think I'll have to contact netgear...
Frippo is offline  
Old 10-27-2003, 11:50 AM   #7
Frippo
Junior Member
 
Join Date: Oct 2003
Posts: 5
Default

ok, I know how to disable NAT now. I also now what ip I have, its dynamic but hasnt changed for some time so I doubt it will change for some time either...

Now is there any way to figure out the getaway ip and subnet mask for it? My ip is: 213.65.xx.xxx Or do I have to call them?

Is it only to turn it off and then change that wan info in the router setup or do I have to change some other settings aswell to get my internet to work properly?
Frippo is offline  
 

Tags
fxp, mode, ports, router, set

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:51 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)