Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 10-22-2003, 09:54 AM   #1
R.S.Patil
Junior Member
 
Join Date: Oct 2003
Posts: 1
Default Auth TLS Problem

I am trying to connect to FTP which uses SSL TLS

I have done settings for site as Follows

on SSL Tab

+ Auth TLS
+ Secure File Listing
- Secure File Transfer (U/L, D/L)
+ SSL Site To Site Transfers

( + indicate checked - indicate Unchecked)

While Connecting to site Following are Messages

(Site name and IP/Port are replaced for Privacy Purpose)

WinSock 2.0
Connecting to xxx My FTP xxx
Connected to xxx My FTP xxx -> IP=xxx.xxx.xxx.xxx PORT=xxxxx
Ident Request: xxx.xxx.xxx.xxx
220 ATOM (glftpd 1.32_Linux+TLS) ready.
AUTH TLS
234 AUTH TLS successful
Negotiating SSL/TLS session...

And FXP waits for long time then discoonects
what can be the problem ?
R.S.Patil is offline  
Old 10-22-2003, 10:07 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

we need to know more info, look at
http://forum.flashfxp.com/showthread...&threadid=3078
plus what ssl dlls are you using?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
auth, site, ssl, tls, xxx

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:53 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)