Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 10-07-2003, 05:43 PM   #1
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default Problem W/ listing directory

I looked all over for the build and couldn't find it. But, I just downloaded it this morning (updated flashFxp). It should be 924?

I also defraged my HD and reinstalled FlashFxp. I just cant figure out whats wrong, everything was fine last week. I shut down Zone Alarm and it still didn't work.
I can connect using my browser (IE) and all is fine.

I have passive mode enabled, list method is default.
Thats about all I can think of that I tried so far.
This also happens with every ftp I try to connect to.
It just hangs up at the "listing Directory" part.
The strange part is that if I right click on the blank section where the files should be, it willlet me chose the option "Queue"
But when I ask it to transfer, it gives me this error :
"Error: [2] Command already in progress, please wait.."
then eventualy the connection will be lost.

Thank you for any advice you can give me.
----------------------------------------------------------
* FlashFXP v2.1.0.0, build [924?],registered
* OS : WinXP
* Running behind NAT/router : No
* Running firewall : Yes, Zone Alarm 4.0.146.29
* Running Antivirus :Yes, Norton 2003
* Network : CABLE
---------------------------------------------------------


WinSock 2.0
Connecting to l2h host ultra
Connected to l2h host ultra -> IP=207.44.218.48 PORT=21
220-FTP server ready.
220-This is a private system - No anonymous login
220-
220
USER l2h
331 User l2h OK. Password required
PASS (hidden)
230-User l2h has group access to: 48
230-
230 OK. Current directory is /
SYST
215 UNIX Type: L8
REST 100
350 Restarting at 100. But we're in ASCII mode
REST 0
350 Restarting at 0
PWD
257 "/" is your current location
TYPE A
200 TYPE is now ASCII
PASV
227 Entering Passive Mode (207,44,218,48,107,103)
LIST
l2h is offline  
Old 10-07-2003, 07:08 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,841
Default

make sure that you configured ZA to allow FFXP full access and act as an server.
if you can, try to uninstall ZA. some users reported that just disabling it is not enough..
also try to connected with disabled PASV mode.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-07-2003, 08:33 PM   #3
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

Well,
I did both and the same thing is going on.
I dont remember installing or deleting anything major in the past week either..
l2h is offline  
Old 10-09-2003, 06:00 AM   #4
NathanO
Senior Member
FlashFXP Registered User
 
NathanO's Avatar
 
Join Date: May 2002
Posts: 126
Default

Sounds like the firewall is not set up correctly. Completely uninstall ZA, then reboot and try again.

Then install Kerio
NathanO is offline  
Old 10-09-2003, 06:20 AM   #5
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

Thats the same thing MxxCon sugested.
I did that and its still doing the same thing.
Do you think maybe I have to remove the registry entrys?
When I reinstalled it, I didn't have to enter the serial for registering, It was already in there for some reason.


I apreciate the help so far. Thank you both.
l2h is offline  
Old 10-09-2003, 10:41 AM   #6
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,841
Default

what error do you get when you disable PASV mode?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-09-2003, 03:27 PM   #7
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

It basicaly does the same thing and hangs up on the listing directory. this time it doesn't let me right click and queue the files that I cant see.
Heres the log of it when Passive is disabled. :

Connecting to l2h host ultra
Connected to l2h host ultra -> IP=207.44.218.48 PORT=21
220-FTP server ready.
220-This is a private system - No anonymous login
220-
220
USER l2h
331 User l2h OK. Password required
PASS (hidden)
230-User l2h has group access to: 48
230-
230 OK. Current directory is /
SYST
215 UNIX Type: L8
REST 100
350 Restarting at 100. But we're in ASCII mode
REST 0
350 Restarting at 0
PWD
257 "/" is your current location
TYPE A
200 TYPE is now ASCII
PORT **,**,**,**,4,2


The ** marks are where I took my ip addy out
l2h is offline  
Old 10-09-2003, 06:11 PM   #8
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,841
Default

hrm..
just to eliminate this, try to completly uninstall ZA and see if there are any difference..
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-09-2003, 07:07 PM   #9
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

Damn, I really hoped that would work, but it didnt.
I uninstalled and even deleted the Zone Alarm folder with the 1 remaining file in it.

I tried smartftp and that one worked, but I like FlashFxp better as im used to it.

Any other sugestions? If not, I really apreciate the help.
l2h is offline  
Old 10-10-2003, 01:26 AM   #10
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,841
Default

reinstall flashfxp to a new dir..
maybe something is screwed with your install...
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-10-2003, 04:04 PM   #11
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

I tried that and installed it to C:/programfiles/FXP and had no luck.

I downloaded a few other name brand ftp clients to see if they would have any problems.
Smartftp worked fine and connected right up.
But, Cuteftp is doing the same thing that FlashFxp is doing.

I'm not sure what that would mean, but maybe they use the same ports or something
I dont think ZoneAlarm allows you to open and close specific ports so im not sure how to check that.
l2h is offline  
Old 10-12-2003, 07:39 PM   #12
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

Ok, I just found one more thing that might help or could be nothing.

I havent turned on my ftp in a while, but when I did today and tried to connect to it, it did the same thing.
Just hung up at entering passive mode.
I tried a few different ports and dissabled passeve, but it didnt help one bit.
I was using smartFTP which I can connect with. But not to mine.
l2h is offline  
Old 10-14-2003, 05:17 PM   #13
l2h
Junior Member
 
Join Date: Oct 2003
Posts: 8
Default

Well, after what seemed to be years, I finaly figured out what was wrong.

I installed a security tool called "Steganos Internet Anonym 5"

I just deleted it and now flash my ftp all work like a charm.
Just wanted to post incase anyone else happens to run into a problem like this.
l2h is offline  
Old 10-14-2003, 05:40 PM   #14
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,841
Default

from their description it looks like it's transparently redirecting all traffic thru proxies.
bad program, bad!
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
flashfxp, l2h, mode, running, type

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transfer/Queue Buttons greyed out... Paperboy General Discussion 3 08-27-2004 08:09 PM


All times are GMT -5. The time now is 04:02 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)