Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 08-06-2003, 02:45 PM   #1
zeds
Junior Member
 
Join Date: Aug 2003
Posts: 1
Default nic and modem??????????

hi plp this is my first post so plz bear with me im trying to conect my pc to my xbox i have done this b4 and it all worked fine. but i have got a new modem/router and flash fxp is now useing the modem and i need to tell fxp to use the nic card insted is there ne way i can do this i would be verry verry verry gr8full


thx for ne help or replys

DZ
zeds is offline  
Old 08-06-2003, 06:52 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

Prefs, "Proxy/Firewall/Ident" tab, "bind sockets to this address", type in ip of device that you want to use.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-11-2003, 04:36 PM   #3
frogtop
Junior Member
 
Join Date: Oct 2003
Posts: 3
Default

i also have this problem.
i am using winxp pro, i have cable internet using a rj45 - usb converter, and today installed a realtek chipset nic. I have connected this to my xbox with a crossover cable. when i try to connect with flashxp, i just get a timeout error. I have changed the ip of my card to 192.168 etc, the same as the xbox(but with a different last number), but i still get the same error. I have tried the binding feature, to bind the connection to my nic, but the result is still the same.

Any ideas?
frogtop is offline  
Old 10-11-2003, 04:48 PM   #4
Joker
Senior Member
 
Join Date: Jul 2002
Posts: 182
Default

I have the same setup as you guys, 2 network cards on this comp, one goes to modem and other to xbox.
I am using ICS in windows xp to connect to my xbox, and it also allows my xbox to connect to the i-net for eg, listen to live radio.

I havent made any settings at all to flashfxp and it all works good.
my xbox ip is 192.168.0.94.

in xbox settings follow this steps.
Setup network: Yes
Use static ip: No
save and exit.

to use ICS with winxp, go to network connections and rightclick on the network card that is connected to the i-net, and choose Properties - Advanced.
and there you will find a menu that says Internet connection sharing
and inside that you will find 2 checkboxes.
check the first one "allow other network users to connect through this computers i-net connection" check it, and its all done.
your other network card will get the ip 192.168.0.1 after that.

Restart your xbox and your xbox will have a new ip and connect to that as normal with ffxp.
Joker is offline  
Old 10-11-2003, 05:20 PM   #5
frogtop
Junior Member
 
Join Date: Oct 2003
Posts: 3
Default

i've done this, and now my xbox reports my pc's ip as 192.168.0.64, whereas b4 it was just 0.0.0.0. if i look at my connection, it now reports that it receives 1 packet each time my xbox boots, whereas b4 it was always 0 received, but i still get the same error when i try to connect with flashfxp.

i'm sure its a confiuration issue with my pc, but i can't find what it is
frogtop is offline  
Old 10-11-2003, 05:41 PM   #6
Joker
Senior Member
 
Join Date: Jul 2002
Posts: 182
Default

maybe you have any firewall blocking the traffic?
turn of built in firewall in xp, and/or any other firewall software you may have such as Zone alarm/symantec and try again.

Since your xbox is getting an ip the network settings are good.
Joker is offline  
Old 10-11-2003, 06:06 PM   #7
frogtop
Junior Member
 
Join Date: Oct 2003
Posts: 3
Default

thanks for your help, i've just turned my firewall off, but i'm still getting the same result
frogtop is offline  
 

Tags
fxp, modem, nic, useing, verry

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:15 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)