Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-07-2003, 05:40 AM   #1
Eraser127
Junior Member
 
Join Date: Jul 2003
Posts: 1
Default FlashFXP connect button problem

* FlashFXP v[2].[1], build [924], [ ]registered, [X]unregistered, [ ]pirated
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [X] Yes & Model [Draytek 2200E], [ ] No, [ ] Not sure
* Running firewall [ ] Yes, Name [ ], Ver. [ ], or [X] No
* Running Antivirus [X] Yes, Name [Norton AV 2003] or [ ] No
* Network [ ] xDSL, [X] CABLE, [ ] Dail-Up, [ ] Other

If I connect to a ftp account it just connects .When I disconnect I get a normal message "logged off" but the connect button stays disabled (grayed out). I had a newer version, but due to a format I installed this one (already on other computer). I didn't had this problem before.
Eraser127 is offline  
Old 07-07-2003, 07:40 AM   #2
DYN_DaTa
Senior Member
FlashFXP Scripter
 
Join Date: Jan 2002
Location: Madrid, Spain
Posts: 346
Default

Checked with build 924 registered and it works with both methods: Site Manager sites and 'Quick Connect' sites. I connect to a site, disconnect (getting a logged off message) and 'connect' button isn't grayed out.

Uninstall and download latest build from http://www.flasfxp.com
DYN_DaTa is offline  
 

Tags
connect, flashfxp, problem, running, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
very frustrated with connecting wayne General Discussion 4 05-05-2005 12:40 PM


All times are GMT -5. The time now is 05:58 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)