Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 07-01-2003, 12:00 AM   #1
Pda0
Junior Member
FlashFXP Registered User
 
Join Date: Jun 2002
Posts: 13
Default Empty password prompt

Hi,

Ive got a site with just a login and empty password (dont ask). When i connect, i get a prompt for a password. I just click OK, and... all is ok.

Until the connections is severed. When FlashFXP tries to reconnect... guess what. It asks for the password again and just sits there indefinately...

I dont know if this is really a bug or a suggestion... so I posted here instead.

.pd
Pda0 is offline  
Old 07-01-2003, 12:09 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,845
Default

if site has empty password it shouldn't matter what password it is, so just enter anything you want in password field..or just a space
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-01-2003, 02:14 PM   #3
Pda0
Junior Member
FlashFXP Registered User
 
Join Date: Jun 2002
Posts: 13
Default

True

Thanks

.pd
Pda0 is offline  
 

Tags
asks, empty, password, prompt, sits

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:02 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)