Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 06-02-2003, 07:07 AM   #1
present
Junior Member
 
Join Date: Jun 2003
Posts: 3
Default PORT problem

I get this error trying to connect- I'm behind a router but normally have no trouble. Tried pasv on + off.

Often hangs on the PORT command, and/or loses connection after one file transfer.

Any ideas? Cheers, b


----------------------------

[13:01:16] List (cached)
[13:01:16] List Complete.
[13:01:16] TYPE I
[13:01:16] 200 Type set to I.
[13:01:17] PORT 192,168,8,2,4,10
[13:02:26] Connection lost: jurassic
[13:02:26] Attempting to Reconnect.
[13:02:26] Transfer Failed!
present is offline  
Old 06-02-2003, 07:14 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

no help can be offered untill you read this http://forum.flashfxp.com/showthread...&threadid=3078
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-02-2003, 07:59 AM   #3
present
Junior Member
 
Join Date: Jun 2003
Posts: 3
Default

Ok! Here goes -

* FlashFXP v[2 ].[ ], build [910 ], [ ]registered, [x ]unregistered, [ ]pirated
* OS [ ] WinXP, [x ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT [ ] Yes & Model [ ], [ ] No, [ x] Not sure
* Running firewall [x ] Yes, Name [norton ], Ver. [2003 ], or [ ] No
* Running Antivirus [ x] Yes, Name [norton ] 2003 or [ ] No
* Network [x ] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other
present is offline  
Old 06-02-2003, 06:24 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

upgrade your FlashFXP. build 910 is old.

you are running both software firewall and NAT router..
i suggest you temporary disable either one and make sure that FlashFXP works with only router or only software firewall.

using PASV mode should work if you are behind NAT/firewall..without seeing the error message i can't really tell why it doesn't work for you.

as for PORT command, the problem there is "192,168,8,2,4,10" that is your internal ip. what you should do is go to options, Proxy/Firewall/Ident tab and enter your internet ip in "Bind Sockets to this address: "
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-03-2003, 05:04 AM   #5
present
Junior Member
 
Join Date: Jun 2003
Posts: 3
Default port

hmmm ... with the old port settings it did SOMETIMES work, but if I change it to my internet address it seems not to work at all!

I have tried with firewall disabled, also, seems to make no difference. My nat is basically disabled (i think) all the ports are open - I have no trouble with most ftp sites.
present is offline  
 

Tags
connection, port, type, [130116], [130226]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:20 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)