Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 03-16-2003, 09:32 PM   #1
DaBums
Junior Member
 
Join Date: Mar 2003
Posts: 3
Exclamation fxp hanging on connect

Hey Flash seems to hang on me, but only with certain sites. However I know that the sites r up and no1 else seems to have the problem. Any way here is the log, btw I run winxp and am using flash 2.0 build 906.

WinSock 2.0
Connecting to site1
Connected to *** Port 444
Ident Request: ***
Ident Request: ***
Connection failed (Connection lost)

Connecting to site2
Connected to *** Port 113
Connection failed (Connection lost)

As far as I can tell all my settings r correct so its not something like make sure your ident is corrrect or that the l/p is right. Thx in advance.
DaBums is offline  
Old 03-16-2003, 09:34 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,862
Default

can you connect to your sites using ftp.exe? or even IE?

it could be that those sites don't allow connection from your ips
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 03-16-2003, 09:41 PM   #3
DaBums
Junior Member
 
Join Date: Mar 2003
Posts: 3
Default

I tired smartftp and its not working either. I know for a fact that my ip is not banned. Perhaps my firewall is somehow getting in the way?? If it was y only these sites and none others. I have already tried adding the ips to the allow list 4 the firewall. didnt help.
DaBums is offline  
Old 03-16-2003, 10:18 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,862
Default

what firewall are you using?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 03-16-2003, 10:29 PM   #5
DaBums
Junior Member
 
Join Date: Mar 2003
Posts: 3
Default

blackice
DaBums is offline  
Old 03-17-2003, 12:16 AM   #6
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,862
Default

try to disable it and see if that makes any difference
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
connecting, connection, ident, lost, port

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Command To Run A .bat file? Yngone Custom Commands 1 02-18-2004 10:53 AM


All times are GMT -5. The time now is 01:44 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)