Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 11-13-2002, 02:45 PM   #1
Toodles
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default Stats in build 901

Was wondering if anyone could help me with a problem. I am currently use flash fxp 2.0 build 901 on windows xp and my stat file is not updating at all. I can fxp or download from a site and everytime i quit the file the same. It does not show statistics in the site manger except for last login data. Everything is 0.
I have tried resetting the statistics and that doesnt seem to help either. also I have deleted the stat file and when it returns after another transfer the statistics still show as 0.
I have checked other forum pages but don't see an answer to this problem unless i am just blind which wouldnt be a surprise.
Thanks
Toodles is offline  
Old 11-13-2002, 07:20 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

First of all I would recommend you upgrade to build 902. It resolves several bugs found in 901.

Second open your FlashFXP.ini and look for a NoStats=1 under the [main] section. If you see it you must remove this line. Save the FlashFXP.ini and start FlashFXP.
bigstar is offline  
Old 11-13-2002, 07:49 PM   #3
Toodles
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default Thanks

Thanks for the response m8. Sorry i didnt mention before that I went through the ini file before and looked for that. Didnt find any sign on it.
I will try the new version to see if it makes a difference.
I have noticed after looking that the flash fxp folder is read only. Does that stop flash from writing that file? I tried to turn off read only but had no success. It goes right back to read only after i change and apply to all folders and subfolders.
Thanks
Toodles is offline  
Old 11-13-2002, 08:41 PM   #4
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

folders in the program files folder are read only. but the files shouldn't be. So just make sure that the files themselves are not in read only mode
MidKnight is offline  
Old 11-16-2002, 06:43 PM   #5
Toodles
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default Thanks

Thanks to all that responsed.
Unfortunately my stat file is still not working. I have switched to version 905 and it still doesnt work.
Kind of weird. Guess I will work with it somemore.
Thanks
Toodles is offline  
Old 11-17-2002, 06:50 PM   #6
rupert
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2002
Posts: 5
Unhappy

i also have this problem, i tried 901 and 905 :/ its just not updateing the stats!!
rupert is offline  
Old 11-17-2002, 11:09 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally posted by rupert
i also have this problem, i tried 901 and 905 :/ its just not updateing the stats!!
When are you checking? stats for the current session aren't updated until you disconnect from the site.
bigstar is offline  
Old 11-18-2002, 03:52 AM   #8
rupert
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2002
Posts: 5
Default

i am checking, before i connect, while i am connected, after i disconnect and after restarting the program, the problem started haperning when i clicked the reset button.
rupert is offline  
Old 11-18-2002, 04:30 AM   #9
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally posted by rupert
i am checking, before i connect, while i am connected, after i disconnect and after restarting the program, the problem started haperning when i clicked the reset button.
I'll look into that.
Are you using Application Password Protection?
bigstar is offline  
Old 11-18-2002, 04:54 AM   #10
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I conducted some tests and reviewed the source code. Everything seems to correct.

At this point I'm not sure what would cause this problem.

Could you please send me your stats.dat? support@flashfxp.com
bigstar is offline  
 

Tags
file, fxp, site, stat, statistics

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:56 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)