Go Back   FlashFXP Forums > > > >

General Discuss anything and everything related to FlashFXP

 
 
Thread Tools Display Modes
Old 10-16-2001, 08:10 AM   #1
JonnyKat
Junior Member
 
Join Date: Oct 2001
Posts: 2
Question Problem fxping when using router...

Ok here goes...
I have a netgear router model rp114 and i havent been able to fxp since i set it up... I've been searching the internet for any clues but i cant find anything...
I've filled out like 4 trouble tickets at netgear.com but whenever they send me a solution its something that doesnt work...
I know it doesnt have to do with port forwarding cause i already tried that...
Im running out of options.... Im about to toss my router out and get a different one

Thanx
JonnyKat is offline  
Old 10-16-2001, 10:46 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,831
Default

try www.dslreports.com netgear hardware forum. they outta be able to tell you exactly which settings to change.
MxxCon is offline  
Old 10-20-2001, 11:24 PM   #3
Jinco77
Junior Member
 
Join Date: Oct 2001
Posts: 7
Default

i had the same problem a while back. Only way I've figured out is to use a proxy. Under the options in the proxy tab, select HTTP proxy and fill one in. FXPing should work great that way. There are a lot of websites that serve anonymous proxies so when you get a whole bunch, go to start then run and type: ping iphere
The lower the response time, the faster the proxy is.
Jinco77 is offline  
Old 10-22-2001, 10:40 AM   #4
dabear
Junior Member
 
Join Date: Oct 2001
Posts: 2
Default Same Problem with Netgear

I was using a Netgear RT 314 and Flash for FTP work. Several people could not see my files and I could not see files after connecting to others. Netgear technical assistance should be fired and change jobs then fired again. Horrible bunch of people, useless in fact. My RT 314 is sitting in the top of my closet as a paperweight.
dabear is offline  
Old 10-22-2001, 04:49 PM   #5
ZoMTEc
Junior Member
 
Join Date: Oct 2001
Posts: 2
Default

Who can give me a HTTP proxy ?
zomtec@php-arena.de thx
cu
ZoMtEc
ZoMTEc is offline  
Old 10-27-2001, 09:05 AM   #6
JonnyKat
Junior Member
 
Join Date: Oct 2001
Posts: 2
Default this sux :(

Ok dslreports was a big zero.... I tried using proxies, socks, etc with no luck... and the people over at netgear are retards, they dont even know what fxp means.. I'm freaking out cause im trying every different combination of things i can think of but nothing is working.. heres what i get when i goto fxp something...

STOR something.txt
425 Can't open data connection for file 'something.txt'.
Transfer Failed!

Someone please throw some ideas my way, thanx
JonnyKat is offline  
 

Tags
port, router, send, solution, work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ident Server Unable To Listen on port 113 bionic General Discussion 1 10-20-2004 05:33 PM


All times are GMT -5. The time now is 07:11 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)