Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 04-17-2002, 01:14 PM   #1
puke
Junior Member
 
Join Date: Apr 2002
Posts: 1
Unhappy Connection drops once PORT is issued

Hi there

Using FXP, I can't transfer files to or from this server "zion".

220 zion FTP server ready.
USER sysop
331 Password required for sysop.
PASS (hidden)
230 User sysop logged in.
SYST
215 UNIX Type: L8
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
PWD
257 "/" is current directory.
TYPE I
200 Type set to I.
TYPE I
200 Type set to I.
PASV
227 Entering Passive Mode (212,86,45,103,9,59)
PORT 212,86,45,103,9,59
Connection lost: zion
Transfer Failed!
1 File failed to transfer
Server Error, Aborted

It always loses control connection after the PORT command is issued. Any ideas?

I am using the latest version of FXP and the FTP server is proftpd 1.2.4 with the necessary "AllowForeignAddress on".

No problems transferring up or down normally with normal FTP client. Just getting this problem once the PORT command is issued.. any ideas?
puke is offline  
Old 04-17-2002, 03:10 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I dont think you have proftpd configured correctly because loosing connection directly after issuing the PORT command is a tell tail sign that the ftp server is not configured to allow site to site transfers.
bigstar is offline  
 

Tags
connection, port, server, transfer, type

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM
Transfer failed "[R] 501- ==YOU'RE BEHIND A NAT ROUTER==" error ardenj General Discussion 2 01-18-2005 11:40 PM


All times are GMT -5. The time now is 10:52 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)