Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 03-09-2002, 11:10 PM   #1
Skippy
Junior Member
 
Join Date: Mar 2002
Posts: 1
Default WinXP &ICS

I have a problem running any version of flashFXP, everytime i try to connect to a site with Flash my computer reboots. I am running WinXP and I have Internet connection Sharing on. I know it has somthing to do with ICS because it worked fine before.
Is there any way to get Flash working with ICS enabled.
Thanks
Skippy is offline  
Old 03-12-2002, 04:27 AM   #2
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 605
Default

I'm pretty sure this has been asked alot and alot of times, try searching the board.
Shark is offline  
Old 03-12-2002, 05:22 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

It might have nothing to do with ICS.. We are currently looking into possible compatiblity issues with the exe protection used on the FlashFXP.exe, The protection may conflict with other software. We are currently investigating the possiblities.

Are you a registered user?
bigstar is offline  
 

Tags
flash, ics, running, somthing, winxp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:24 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)