Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 03-07-2002, 11:30 AM   #1
JonnyB
Junior Member
 
Join Date: Mar 2002
Posts: 1
Default Pos

My system crashed, after which, FlashFXP blue Screened. I uninstalled and tried to reinstall. The setup says that it detects a corrupt installation and does nothing.

What the hell? I have uninstalled and tried to wipe the registry of any instances.

Help.
JonnyB is offline  
Old 03-07-2002, 02:27 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Have you tried re-downloading the setup?

I'm not sure why the setup would say it has detected a corrupted installation, I've never seen anything like that before. very strange considering it doesn't detect previous installations or do anything like that. All it basically does is extract the files and make a few shortcuts.
bigstar is offline  
Old 03-07-2002, 02:39 PM   #3
Fusion
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 542
Default

It might be detecting remnants of corrupted files caused by the crash, files an uninstall was unable to remove due to corruption. It could also be the uninstall-info in the registry still being present.
Fusion is offline  
 

Tags
corrupt, hell, installation, instances, uninstalled

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:44 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)