Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 07-04-2003, 06:20 PM   #1
slash
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2003
Posts: 122
Default Disabling Individual Sounds

I couldn't decide if this was a bug... or a suggestion. I kinda just picked the bug report thread. In the sounds menu, you can pick a custom sound to be played when certain events occur. I want to disable a sound for one event. I see no way to do this, short of just deleting the wav file FlashFXP plays every time there's an error. This is really getting on my nerves, because for whatever reason, the server I'm on is constantly churning out errors.

Anybody have any ideas about this one?
slash is offline  
Old 07-04-2003, 06:24 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,845
Default

you can't click on dropdown arrow and select "none"?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-04-2003, 06:26 PM   #3
slash
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2003
Posts: 122
Default

lol... oh man! alright, i totally missed that one. I didn't even think to look there. Thanks a lot!
slash is offline  
 

Tags
bug, error, individual, sound, sounds

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't let me connect Aingeal General Discussion 2 01-01-2005 05:34 PM


All times are GMT -5. The time now is 07:46 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)