Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 06-04-2003, 09:37 AM   #1
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default Bad copy of Local Directory

Hi,

I try to copy a local directory with sub-directory on a remote FTP server and FlashFXP don't want to copy the entire dictory with this sub-directory. He copy just the first level.
For example :

c:\dir1\subdir1\file1.ext
c:\dir1\subdir1\file2.ext
c:\dir1\subdir1\filex.ext
c:\dir1\subdir2\file1.ext
c:\dir1\subdir3\file1.ext

he just copy c:\dir1\subdir1\*.*
and he cant enter in the next subdirectory : c:\dir1\subdirx\
I have a red cross behind this subdirectories.

FlashFXP 2.1b924

Thanks for your help
kristoph is offline  
Old 06-04-2003, 04:43 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

what OS?
what error messages do you have in status window when this happen?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-05-2003, 08:08 AM   #3
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default

windows 2000 server and i'm connecting with the modem.
The directory i want to upload is in a local disk (c:\)

The message in the status window is for example :

MKD /AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/Extraction
550 '/AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/DB464/$TRANS/ADMIN/AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/Extraction': can't create directory.
CWD /AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/Extraction
550 '/AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/Extraction/': no such file or directory.
MKD /AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/SiteAmpli pour MCO
550 '/AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/DB464/$TRANS/ADMIN/AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/SiteAmpli pour MCO': can't create directory.

My directory is :
AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/DB464/$TRANS/ADMIN/Extraction
and not :
AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/DB464/$TRANS/ADMIN/AMPLI01SRV01/Groups/Informatique/Docs Christophe/Old/Extraction
kristoph is offline  
Old 06-05-2003, 07:13 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

hmm, there does seem to be some problem with flashfxp and this dir depth.
i'll ask bigstar to look into this when he gets back, currently he's away from computer for a while..
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-06-2003, 02:39 AM   #5
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default

I think the problem is not the depth but it's the variable that remember the path because i have the same problem with a little depth (C:\Users)

Thanks.
kristoph is offline  
Old 06-06-2003, 02:55 AM   #6
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

Quote:
Originally posted by kristoph
i have the same problem with a little depth (C:\Users)
can you elaborate?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-06-2003, 03:36 AM   #7
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default

It's not easy for me to explain in english but i try


for example :
At first time he create folder :
/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Médecine
and it's OK

he upload files it's OK.

and after he try to create the folder :
/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Optique

But when you see the error message 550 you have that :
550 '/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Médecine/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Optique': can't create directory.

He try to create :
/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Médecine/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Optique

and not :
/AMPLI01SRV01/Groups/AME/Mes documents/Sam/Universités/Fiches établissements/Optique.

It's for that i say i think the problem if the variable of the path when i want to create the directory.
kristoph is offline  
Old 06-11-2003, 03:46 AM   #8
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default

Hello,

have you find the problem, it's very difficult for me to make my remote backup if this is not working.
kristoph is offline  
Old 06-11-2003, 05:45 PM   #9
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

like i stated above, bigstar is currently away from his computer so he can not look into this untill he gets back...
but i do remember this problem and will remind him when he'll get back
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-27-2003, 03:20 AM   #10
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default

The problem is solve.
The bug is in my FTP server.
Thanks.
kristoph is offline  
Old 06-27-2003, 04:55 AM   #11
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

what ftp server was that?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 06-30-2003, 03:54 AM   #12
kristoph
Junior Member
 
Join Date: Jun 2003
Posts: 15
Default

TYPSoft FTP Server.
The new version 1.06 it's OK.
It's a free, fast and easy to use product.
kristoph is offline  
 

Tags
copy, directory, flashfxp, local, sub-directory

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remember local browser mode iocc2 General Discussion 4 03-27-2005 10:39 PM
I've paid but I did not reveive the reg code Fabio General Discussion 1 02-04-2005 08:00 AM


All times are GMT -5. The time now is 04:18 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)