Go Back   FlashFXP Forums > > > >

Bug Reports Report bugs here. (non-beta releases only)

 
 
Thread Tools Display Modes
Old 05-13-2003, 07:43 AM   #1
psyko
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2001
Posts: 5
Default priority transfer of directories?

i'm using Version: 2.1 (build 920) atm and it seems that something went wrong with the priority transfer. everything workx fine with older version but with this one it's not possible to transfer directories first. it transfers every file i entered in the list first but things like 'sample' doesn't work. am i doing something wrong?
psyko is offline  
Old 05-13-2003, 09:26 AM   #2
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

what version did you upgrade from? in some cases, removing and re-adding the filter will clear it up..also, please upgrade to the final build...922
Linkster is offline  
Old 05-13-2003, 09:28 AM   #3
Hetfield
Senior Member
FlashFXP Scripter
 
Join Date: Nov 2002
Posts: 334
Default

It works perfectly here, so can't be a real bug in build 922.
Hetfield is offline  
Old 05-13-2003, 10:58 AM   #4
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

working fine this end also. as Linkster said, please update your copy of FlashFXP and see if the problem goes away for you
MidKnight is offline  
 

Tags
directories, priority, transfer, version, wrong

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:02 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)