Go Back   FlashFXP Forums > > > >

FlashFXP 4.0 RC 2 Use this forum to ask questions, make suggestions, or provide feedback for FlashFXP 4.0 RC 2.

 
 
Thread Tools Display Modes
Old 09-15-2010, 01:20 PM   #1
NeoN_Roma
Member
FlashFXP Beta Tester
 
Join Date: Sep 2010
Posts: 35
Default Toolbar bug

After changing toolbar theme to Tango and restarting FlashFXP I`ve noticed reducing of toolbar height. Watch attach
Attached Thumbnails
Toolbar bug-flashfxp-jpg  
NeoN_Roma is offline  
Old 09-15-2010, 09:11 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Thats really strange, I'm not seeing this on Windows 7.

Does switching to Techi style or changing back and forth without closing FlashFXP make any difference?

Or perhaps selecting a custom background gradient?
bigstar is offline  
Old 09-16-2010, 02:34 AM   #3
NeoN_Roma
Member
FlashFXP Beta Tester
 
Join Date: Sep 2010
Posts: 35
Default

Bug appears when Single Connection Layout is turned On
NeoN_Roma is offline  
Old 09-16-2010, 06:41 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Ah thank you very much, I have determined the cause and this will be addressed in the next build.

The problem exists because in single connection layout the height of the parent control isn't re-sized on startup.
bigstar is offline  
 

Tags
flashfxp, i`ve, noticed, reducing, toolbar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:43 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)