Go Back   FlashFXP Forums > > > >

FlashFXP 4.0 RC 1 Use this forum to ask questions, make suggestions, or provide feedback for FlashFXP 4.0 RC 1.

 
 
Thread Tools Display Modes
Old 08-24-2010, 04:41 AM   #1
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default A bug in listing?

when I delete several selected files in a folder it shows me this when done:

[R] List Complete: 210 bytes in 0,42 seconds (0,5 KB/s)
Deleted 0 Files and 0 Folders (0 bytes) in 1 minute 8,50 seconds

and it should have said deleted xx files and xx M/GB

Running on Vista 32-bit
flashfxp 4.0.0(1467)
jkkas is offline  
Old 08-24-2010, 08:26 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,862
Default

update to 1470 and try again.
if still doesn't work, post full session log.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 08-25-2010, 12:35 AM   #3
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default

Quote:
Originally Posted by MxxCon View Post
update to 1470 and try again.
if still doesn't work, post full session log.

Uhm when I chech for a new version it says I'm running on the latest?
Do I have to manually download 1470?
jkkas is offline  
Old 08-25-2010, 06:34 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

1470 was released excursively to beta testers, I've upgraded your account, try an update check again and it should find 1470.
bigstar is offline  
Old 08-25-2010, 10:34 AM   #5
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default

Quote:
Originally Posted by bigstar View Post
1470 was released excursively to beta testers, I've upgraded your account, try an update check again and it should find 1470.

cheers. Updating as we speak will see if it helps.
jkkas is offline  
Old 08-25-2010, 10:45 AM   #6
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default

Uhm the update works, but the app is more "unstable" now. Nearly "impossible" to connect it takes ages now instead of just logon. It takes over 30 seconds to logon, even on my local Media Center

Running on Vista 32-bit latest sp.
jkkas is offline  
Old 08-25-2010, 12:22 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Are you connecting using the IP address or host name?

I'm really not seeing anything that was changed between 1467 and 1470 that could explain this behavior, other than maybe the support for short hand IP address notations but there's no way for that change to cause a delay like you're experiencing.
bigstar is offline  
Old 08-25-2010, 01:09 PM   #8
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default

Quote:
Originally Posted by bigstar View Post
Are you connecting using the IP address or host name?

I'm really not seeing anything that was changed between 1467 and 1470 that could explain this behavior, other than maybe the support for short hand IP address notations but there's no way for that change to cause a delay like you're experiencing.
I'm using my internal IP. But it also happens when I try to connect to an external IP. I guess I should try to reboot my comp. And see if still persist.
jkkas is offline  
Old 08-25-2010, 02:13 PM   #9
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default

A reboot fixed the problem after the update. So it seems you have to reboot your comp to make it "workable"
jkkas is offline  
Old 08-25-2010, 02:43 PM   #10
jkkas
Junior Member
FlashFXP Beta Tester
 
Join Date: Jul 2005
Location: Denmark
Posts: 26
Default

The listing problem is also gone
jkkas is offline  
 

Tags
bytes, deleted, files, flashfxp, seconds

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:13 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)