Go Back   FlashFXP Forums > > > >

FlashFXP 4.0 RC 1 Use this forum to ask questions, make suggestions, or provide feedback for FlashFXP 4.0 RC 1.

 
 
Thread Tools Display Modes
Old 08-22-2010, 12:15 PM   #1
bernd.hippmann
Junior Member
FlashFXP Beta Tester
 
bernd.hippmann's Avatar
 
Join Date: May 2008
Posts: 18
Default RC1 - 1468 - no list after logon to FTP site

Hi,

just updated RC1-1467 to 1468.
When I log on to a FTP-site I only see the "Parent" but not the files which are in that folder.
After "F5" refresh the content of the folder becomes visible.

I think that's not correct, istn't it ?

I went back to 1467 and see what comes next.

regards

Bernd
Germany
bernd.hippmann is offline  
Old 08-22-2010, 04:25 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I'm not entirely sure why you're experiencing this issue and I wasn't able to reproduce it, Could you please include a copy of the ftp session log from 1468.

What List command are you using? Perhaps some minor changes might be needed with the new list parameters.

Last edited by bigstar; 08-22-2010 at 04:33 PM.
bigstar is offline  
Old 08-23-2010, 12:57 PM   #3
bernd.hippmann
Junior Member
FlashFXP Beta Tester
 
bernd.hippmann's Avatar
 
Join Date: May 2008
Posts: 18
Default

Here my Session.log for RC1 1467 and 1468

RC1-1467

[2010-08-23 07:28:07 pm] Log Opened
[2010-08-23 07:28:07 pm] WinSock 2.0 -- OpenSSL 1.0.0a 1 Jun 2010
[2010-08-23 07:28:11 pm] [R] Connecting to Homepage xxxxxx -> DNS=ftp.xxxxx.net IP=123.456.789.000 PORT=21
[2010-08-23 07:28:11 pm] [R] Connected to Homepage xxxxxx
[2010-08-23 07:28:11 pm] [R] 123.456.789.000 FTP server ready
[2010-08-23 07:28:11 pm] [R] USER test@alice-dsl.net
[2010-08-23 07:28:12 pm] [R] USER test@alice-dsl.netUSER test@alice-dsl.net
[2010-08-23 07:28:12 pm] [R] PASS (hidden)
[2010-08-23 07:28:12 pm] [R] 230 Willkommen auf dem FTP-Server
[2010-08-23 07:28:12 pm] [R] SYST
[2010-08-23 07:28:12 pm] [R] 215 UNIX Type: L8
[2010-08-23 07:28:12 pm] [R] FEAT
[2010-08-23 07:28:12 pm] [R] 211-Features:
[2010-08-23 07:28:12 pm] [R] MDTM
[2010-08-23 07:28:12 pm] [R] REST STREAM
[2010-08-23 07:28:12 pm] [R] SIZE
[2010-08-23 07:28:12 pm] [R] 211 End
[2010-08-23 07:28:12 pm] [R] PWD
[2010-08-23 07:28:12 pm] [R] 257 "/WA" is current directory.
[2010-08-23 07:28:12 pm] [R] CWD /WA
[2010-08-23 07:28:12 pm] [R] 250 CWD command successful
[2010-08-23 07:28:12 pm] [R] PWD
[2010-08-23 07:28:12 pm] [R] 257 "/WA" is current directory.
[2010-08-23 07:28:12 pm] [R] TYPE A
[2010-08-23 07:28:12 pm] [R] 200 Type set to A
[2010-08-23 07:28:12 pm] [R] PASV
[2010-08-23 07:28:12 pm] [R] 227 Entering Passive Mode (xxxxxx)
[2010-08-23 07:28:12 pm] [R] Opening data connection IP: xxxxxxx PORT: 54940
[2010-08-23 07:28:12 pm] [R] LIST -al
[2010-08-23 07:28:12 pm] [R] 150 Opening ASCII mode data connection for file list
[2010-08-23 07:28:13 pm] [R] 226 Transfer complete.
[2010-08-23 07:28:13 pm] [R] List Complete: 484 bytes in 0,45 seconds (1,0 KB/s)
[2010-08-23 07:28:15 pm] [R] QUIT
[2010-08-23 07:28:15 pm] [R] 221 Goodbye.
[2010-08-23 07:28:15 pm] [R] Logged off: Homepage xxxxx
[2010-08-23 07:28:16 pm] Log Closed

RC1-1468

[2010-08-23 07:31:53 pm] Log Opened
[2010-08-23 07:31:54 pm] WinSock 2.0 -- OpenSSL 1.0.0a 1 Jun 2010
[2010-08-23 07:33:02 pm] Log Closed
[2010-08-23 07:38:43 pm] Log Opened
[2010-08-23 07:38:44 pm] WinSock 2.0 -- OpenSSL 1.0.0a 1 Jun 2010
[2010-08-23 07:38:53 pm] [R] Connecting to Homepage xxxxxx -> DNS=ftp.xxxxx.net IP=123.456.789.000 PORT=21
[2010-08-23 07:38:53 pm] [R] Connected to Homepage xxxxxx
[2010-08-23 07:38:53 pm] [R] 123.456.789.000 FTP server ready
[2010-08-23 07:38:53 pm] [R] USER test@alice-dsl.net
[2010-08-23 07:38:54 pm] [R] USER test@alice-dsl.netUSER test@alice-dsl.net
[2010-08-23 07:38:54 pm] [R] PASS (hidden)
[2010-08-23 07:38:54 pm] [R] 230 Willkommen auf dem FTP-Server
[2010-08-23 07:38:54 pm] [R] SYST
[2010-08-23 07:38:54 pm] [R] 215 UNIX Type: L8
[2010-08-23 07:38:54 pm] [R] FEAT
[2010-08-23 07:38:54 pm] [R] 211-Features:
[2010-08-23 07:38:54 pm] [R] MDTM
[2010-08-23 07:38:54 pm] [R] REST STREAM
[2010-08-23 07:38:54 pm] [R] SIZE
[2010-08-23 07:38:54 pm] [R] 211 End
[2010-08-23 07:38:54 pm] [R] PWD
[2010-08-23 07:38:54 pm] [R] 257 "/WA" is current directory.
[2010-08-23 07:38:54 pm] [R] CWD /WA
[2010-08-23 07:38:54 pm] [R] 250 CWD command successful
[2010-08-23 07:38:54 pm] [R] PWD
[2010-08-23 07:38:54 pm] [R] 257 "/WA" is current directory.
[2010-08-23 07:38:54 pm] [R] TYPE A
[2010-08-23 07:38:54 pm] [R] 200 Type set to A
[2010-08-23 07:38:54 pm] [R] PASV
[2010-08-23 07:38:54 pm] [R] 227 Entering Passive Mode (xxxxxxx)
[2010-08-23 07:38:54 pm] [R] Opening data connection IP: xxxxxxxxxx PORT: 34716
[2010-08-23 07:38:54 pm] [R] LIST -al
[2010-08-23 07:38:54 pm] [R] 150 Opening ASCII mode data connection for file list
[2010-08-23 07:38:55 pm] [R] 226 Transfer complete.
[2010-08-23 07:38:55 pm] [R] List Complete: 484 bytes in 0,50 seconds (0,9 KB/s)
[2010-08-23 07:39:24 pm] [R] QUIT
[2010-08-23 07:39:24 pm] [R] 221 Goodbye.
[2010-08-23 07:39:54 pm] [R] Logged off: Homepage xxxxx

I see the diffrent behavior of the list command in the right window but not in the log file.
The selected list command is -al. What else can I put in ?

It's fact that all FTP servers I log in the list window only shows "Parent Directory". No folders, no files.
In RC1-1467 it works as usual.

What did you change ?
bernd.hippmann is offline  
Old 08-23-2010, 01:13 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

If you resize FlashFXP or minimize and restore FlashFXP does it display? It might be a drawing issue since the status log looks correct.

Also what version of Windows OS are you using?
bigstar is offline  
Old 08-23-2010, 01:35 PM   #5
bernd.hippmann
Junior Member
FlashFXP Beta Tester
 
bernd.hippmann's Avatar
 
Join Date: May 2008
Posts: 18
Default

Could be ... I have now installed / de-installed 1468 3 times and I'm a little tired to di it again.

My OS
Windows:
Windows XP Service Pack 3 build 2600

1461/62/63/67 work fine and I can reproduce it by using 1468 every time.
bernd.hippmann is offline  
Old 08-23-2010, 01:41 PM   #6
youpi
Junior Member
FlashFXP Beta Tester
 
Join Date: Nov 2002
Posts: 16
Default

I have the same problem with Windows XP SP3 and RC1 1468
youpi is offline  
Old 08-23-2010, 02:29 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Does resizing the window or minimizing and restoring it update the list?

As soon as I can pinpoint the issue I'll get it resolved and post a fix.
bigstar is offline  
Old 08-23-2010, 03:39 PM   #8
andry
Junior Member
FlashFXP Beta Tester
 
Join Date: Aug 2009
Posts: 13
Default

Quote:
Originally Posted by bigstar View Post
Does resizing the window or minimizing and restoring it update the list?

As soon as I can pinpoint the issue I'll get it resolved and post a fix.

same problem here on win7 x64. and yes, after resizing the window i can see the list again.
andry is offline  
Old 08-24-2010, 03:54 AM   #9
andry
Junior Member
FlashFXP Beta Tester
 
Join Date: Aug 2009
Posts: 13
Default

sorry bigstar, had no time to test the 69 build in pm. but the 70 works great, problem fixed.

//edit .. okay .. just tested the 69er build (for fun) :P works great too
andry is offline  
Old 08-25-2010, 12:20 PM   #10
bernd.hippmann
Junior Member
FlashFXP Beta Tester
 
bernd.hippmann's Avatar
 
Join Date: May 2008
Posts: 18
Default

I skipped 1469 (no time ...) but 1470 works !

THANKS !
bernd.hippmann is offline  
 

Tags
1468, content, folder, ftp, refresh

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:48 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)