Go Back   FlashFXP Forums > > > >

Bug Reports FlashFXP 3.0 RC 3 Bug Reports

 
 
Thread Tools Display Modes
Old 07-26-2004, 04:19 AM   #1
Joker
Senior Member
 
Join Date: Jul 2002
Posts: 182
Default Some bugs in b1014 i found

As i wrote in This Post the error is still there.

When going to import sites and choose Text file type 2 it says see helpfile for details.
But it doesnt exist anything about that subject there.

When uninstalling flashfxp doesnt clear all the registry information it added if youve installed flashfxp in another dir then "FlashFXP".

The icon for parent dir dissapered again when i uninstall, and did a fresh new install of flashfxp (in another dir then the previous one) old one was FlashFXPV3, new one is FlashFXP.
Although i fixed it by editing the registry by myself in FlashFXP_PIcon.

And i am being suspicious if my debug version is a debug.
Should it create a debug.log first time i run flashfxp.exe even if flashfxp havent had any errors yet?
That was the case with the old debug builds.

Systeminfo:
WinXP pro, SP2RC2
all updates
Joker is offline  
Old 07-26-2004, 10:24 AM   #2
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Thanks for your bug reports. We are looking into them.
Linkster is offline  
 

Tags
debug, dir, flashfxp, registry, suspicious

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:09 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)