Go Back   FlashFXP Forums > > > >

Bug Reports FlashFXP 3.0 RC 3 Bug Reports

 
 
Thread Tools Display Modes
Old 07-09-2004, 05:42 PM   #1
aCe2k
Member
FlashFXP Registered User
 
aCe2k's Avatar
 
Join Date: Jun 2002
Posts: 58
Default CPU goes 100% on speed limit

Anyone else notice that when downloading at aprox. 260kb/s and setting the Download Speed Limit to about 245k the cpu run's off and plummits @ about 95%

Removing limit and it drops back down to idle again..

Win2k Pro, XP2800+, 1Gb ram, RC 4 build 1010
aCe2k is offline  
Old 07-10-2004, 03:24 PM   #2
Styrfus
Junior Member
 
Join Date: May 2004
Posts: 1
Default

Hi

I've experienced the exact same problem, my speedlimit was 160 kb/s, but I had the same problem, and when i remove the limit, all is back to normal..

/Styrfus
Styrfus is offline  
Old 07-10-2004, 04:55 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Thanks for the bug report.

Are the files being transferred in SSL/TLS mode?
bigstar is offline  
Old 07-12-2004, 03:32 AM   #4
MHJ
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2004
Posts: 15
Default

I tried to reproduce this problem.

I don't have it.
Only tried it with NON SSL, cause i haven't a ssl ftp.

Win XP Pro, 512 MB RAM, FlashFXP v3.0 Build 1010 RC 4
MHJ is offline  
Old 07-18-2004, 12:12 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I conducted many tests with a wide range of speed limits from 1kb to 10,000kb.

I was unable to reproduce the CPU usage problem

Does this problem occur on any ftp server?
If no, What ftp server software was being used?
bigstar is offline  
 

Tags
back, cpu, download, limit, speed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
errors with SSL secure file transfers xmage General Discussion 6 02-18-2005 04:20 PM
Won't let me connect Aingeal General Discussion 2 01-01-2005 05:34 PM


All times are GMT -5. The time now is 12:59 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)