Old 06-28-2004, 02:50 PM   #1
sades
Junior Member
FlashFXP Registered User
 
Join Date: Jun 2004
Posts: 1
Default site manager not working

I just instaled a trail copy of flash fxp to see if its good to buy it but when i try to go to file manager it dosent open and closes the program completly very annoying, why does this happens

my system is

FlashFXP v[3 ].[rc2 ], build [998 ], [ ]registered, [X ]unregistered, [ ]pirated
* OS [X ] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [ ] No, [X ] Not sure
* Running firewall [X ] Yes, Name [ ], Ver. [ ], or [ ] No
* Running Antivirus [ X] Yes, Name [ Norton] or [ ] No
* Network [X ] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other



i would like to know if this is a problem with the trail version cause i dont want to buy a program that does not work well.
sades is offline  
Old 06-28-2004, 07:16 PM   #2
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

your using build 998?

how about you start again with a download of a legit copy straight from the ffxp website which will be build 1010
MidKnight is offline  
 

Tags
flashfxp, fxp, program, running, trail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GuildFTPd command set (import) Jesper Custom Commands 4 07-29-2011 12:41 AM


All times are GMT -5. The time now is 02:30 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)